SmartSDR defaults to LSB on 160, 80 and 40 with WSJT-X

  • 1
  • Question
  • Updated 5 months ago
  • Answered
When selecting 160, 80 or 40 meter bands with WSJT-X, my slide always defaults to LSB on those bands even though I have the mode setting in WSJT-X set to USB.  Every time I got to one of these bands I have to manually reset the mode to USB.  Is there a setting somewhere I'm missing?
Photo of Kevin Conde

Kevin Conde

  • 11 Posts
  • 7 Reply Likes

Posted 5 months ago

  • 1
Photo of Greg - N8GD

Greg - N8GD

  • 207 Posts
  • 76 Reply Likes
Official Response
+1 on both that Mark suggested.  In WSJT-X check the item "Data/Pkt" instead of USB.  the DIGU mode is best since it disables all audio filtering, which you DON'T want when running digital modes.  Also, profiles are your friend - makes life a lot easier to reconfigure the radio for digital then switch back to your usual mode (SSB or CW, perhaps) by having a profile for that mode.  It saves fiddling with all the settings!