SmartSDR CAT lost the COM port setup

  • 1
  • Problem
  • Updated 3 years ago
Hi All,
I'm running a Flex-6700 v.1.10.16 on W7. I turned on the computer today to find that SmartSDR CAT had lost the COM port settings. I tried to add them but now it only offers different ports that are in use by other devices. When I go to the device manager, the old ports are still assigned to Flex. I tried uninstalling them but they persist. I could set it up again on higher ports but it creates a big hassle as I have to reprogram all the applications that control the Flex. Any suggestions?
Thank you.
Photo of Gonzo


  • 8 Posts
  • 1 Reply Like

Posted 3 years ago

  • 1
Photo of Kevin


  • 931 Posts
  • 271 Reply Likes
This is becoming a common theme again.

I recently had problems after the 1.10 upgrade. SmartCAT showed I lost all the ports I set up. Your safest bet, considering there could be multiple causes, is to hope a ticket with Flex.

In Device Manager, if you go to View, Show Hidden Devices, do you see duplicate ports, some grayed out? If so, these ghost ports could be your problem. I'm told you could also have a corrupted CAT config file. Too many possibilities. Even a reboot of the computer might help.

Safest is the helpdesk ticket. Good luck.

Kev K4VD
Photo of David McVinnie

David McVinnie

  • 2 Posts
  • 0 Reply Likes
Same thing here.  Slice A wants port 6.  Talks to the DAX control panel but CAT (tx and frequency) are unresponsive.