SmartSDR and Maestro simultaneously

  • 2
  • Question
  • Updated 2 years ago
This morning, I turned on everything after I left everything OFF overnight. (I normally leave the PS on). Everything booted up as expected. I accessed the Flex with the Maestro. I then opened SmartSDR in windows and I was presented with this window.



My single Flex decided to to multiply!! LOL

If I selected the "In Use" one it gave me the option of Disconnecting User. As you can see from the picture, if I selected the Available one I could Connect. So I did so, and lo and behold, I can now be connected to the same radio with both Maestro and SmartSDR.

I am guessing this is some bug and probably networking related. You can see in the picture above that the In Use flex is IP 192.168.1.25 and the available one is IP 192.168.1.15

On the Maestro the waterfall works but the panadapter is not moving. I can use all of the functions and move the VFOs. I get sound and the SMeter is reading signals.

On SmartSDR I can move the Slices but I do not see neither panadapter nor waterfall. I also cannot create more than 2 panadapters or have more than 2 slices (A and B) so the Maestro is "controlling" the feature set at the moment.

Or maybe, just maybe this means that soon we will be able to have both Maestro and SmartSDR open on the same radio.

Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1730 Posts
  • 530 Reply Likes

Posted 2 years ago

  • 2
Photo of Chris DL5NAM

Chris DL5NAM

  • 567 Posts
  • 126 Reply Likes
.... now you must buy a 2. Maestro for your 2. Flex6700 ! Flex know's how to make business!   ;-)
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1730 Posts
  • 530 Reply Likes
Ha ha ha
Photo of Ray DeVreugd

Ray DeVreugd

  • 33 Posts
  • 11 Reply Likes
Hi - Is this repeatable? My Maestro and Computer only gives the option to disconnect the one that is running from the one starting up. You may have a special option. Good luck .
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1730 Posts
  • 530 Reply Likes
Haven't been able to duplicate it. I think it might have something to do with having both WiFi and Ethernet ON in the Maestro....
(Edited)
Photo of Lawrence Kellar KB5ZZB

Lawrence Kellar KB5ZZB

  • 197 Posts
  • 30 Reply Likes
Nice amp!