SmartSDR 3.0.19 and blinks monitor 4K

  • 1
  • Problem
  • Updated 5 months ago
I have been using smartSDR 3.0.19 for several days. I noticed that after 30 minutes the 27 'monitor in 4k mode starts to flash and the work becomes difficult. The old version of SnmartSDR did not have this problem. I do not know if this is a damage to the monitor or the new version of SmartSDR is not adapted to display in 4K? Has anyone noticed a similar problem?
Slav
Photo of Slawomir

Slawomir

  • 23 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of Sergey Abrikosov

Sergey Abrikosov

  • 268 Posts
  • 34 Reply Likes
i have 3 monitors all 4k, no issues with 2.4.9 or 3.0.19.
Check you computer settings, video settings,try another computer, switch back to 2.4.9 and try for a few days.
I cannot see how it is related to SSDR. If whole monitor flashing, not just SSDR window, seems like it is your computer/video card/monitor issue.
Sergey, KN7K
(Edited)
Photo of Slawomir

Slawomir

  • 23 Posts
  • 0 Reply Likes
Hi Sergiej,I think so too that it's the monitor's fault. HP has to send me a new monitor. You need time to check the cause.
73's
Slav.
Photo of Bill NE1B

Bill NE1B

  • 21 Posts
  • 6 Reply Likes
Yes.  I had a 4K monitor blinking, but with 2.4.9.  It was in the monitor settings.  I had to change DISPLAY settings for "Scale and layout" from 100% to 125%.  No idea why, but this stopped the blinking!  Mine was a 4K 43" TCL TV/Monitor.

73,
Bill, NE1B 
Photo of Paul - K6HR

Paul - K6HR

  • 115 Posts
  • 19 Reply Likes
My 4K monitor doesn't blink, but when I start SSDR 2.4.9 with more than two panadapters open, or load a profile containing 3 or more panadapters, the top half of the top panadapter is always pushed up to the top of the screen. It's a bit annoying to have to pull it down with the mouse each time, but I've learned to live with it. 
Photo of Paul - K6HR

Paul - K6HR

  • 115 Posts
  • 19 Reply Likes
I've experimented thoroughly with the scaling and cannot find a setting. If I go to 150% I don't like the way the screen looks. I guess I'm hoping that a future version may allow me to run at 100% scaling with no errors.
Photo of Sergey Abrikosov

Sergey Abrikosov

  • 267 Posts
  • 34 Reply Likes
Did you try compatability?

Photo of Paul - K6HR

Paul - K6HR

  • 115 Posts
  • 19 Reply Likes
Hello Sergey,

UPDATE: After making the changes you suggested, and rebooting the PC and radio I can report it is now working correctly. In my previous response I had not rebooted. My 4K display problem has been solved.

Thanks again for taking the time to reply!
Photo of Sergey Abrikosov

Sergey Abrikosov

  • 267 Posts
  • 34 Reply Likes
Good to hear Paul. I am glad you figure it out.
Sergey, KN7K
Photo of Lucas - W6AER

Lucas - W6AER

  • 72 Posts
  • 17 Reply Likes
I have actually ALSO experienced this issue and it was driving me nuts! It only seemed to have occurred when I had more than 3 slices open. I run Dual 4K 27" monitors and only the display the SmartSDR resides in was doing it. I thought maybe it was my KVM (I switch between Linux and some other things), or the display port cable. My video card is an Nvidia Quadro so I would have been surprised if that was it. Solved...Thank you!