SmartSDR 2.4.9 doesn't connect via Smartlink

  • 1
  • Problem
  • Updated 1 week ago

Hi all, I have a Flex 6400m which I am having problems connecting to via Smartlink. It was working correctly then it just stopped connecting. I can connect to it via the LAN with no problem and that works fine. I have tried rebooting the Flex, unlinking and relinking to Smartlink and a new CAT5 cable with no success. I have tried three different SDR clients, SmartSDR, Dog Park, and JJ Radio; all with the same results. When I am off my LAN and try to connect remotely I can see my radio in the radio chooser but when I try to connect the connection always fails. My wife has a 6300 which still connects remotely so I know it isn’t a router/firewall issue. Can anyone give me any tips on how I can troubelshoot this?

Thanks

Frank n1fmv      

Photo of Frank Ventura

Frank Ventura

  • 22 Posts
  • 3 Reply Likes

Posted 1 week ago

  • 1
Photo of Frank Ventura

Frank Ventura

  • 22 Posts
  • 3 Reply Likes

Hi all, I have a Flex 6400m which I am having problems connecting to via Smartlink. It was working correctly then it just stopped connecting. I can connect to it via the LAN with no problem and that works fine. I have tried rebooting the Flex, unlinking and relinking to Smartlink and a new CAT5 cable with no success. I have tried three different SDR clients, SmartSDR, Dog Park, and JJ Radio; all with the same results. When I am off my LAN and try to connect remotely I can see my radio in the radio chooser but when I try to connect the connection always fails. My wife has a 6300 which still connects remotely so I know it isn’t a router/firewall issue. Can anyone give me any tips on how I can troubelshoot this?

Thanks

Frank n1fmv      

Photo of WX7Y

WX7Y

  • 719 Posts
  • 145 Reply Likes
Try to do a hard reset on the radio log the RADIO out of SMartLink and re-login the radio into SmartLink (where it makes you hit the PTT).
I have had this happens and this is what ALWAYS seems to fix it.

Hopes this fix's your issue
Bret
WX7Y


Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1321 Posts
  • 279 Reply Likes
Frank

You will need four entries in the router if you are doing manual port forwarding. Two for your radio and two for your wife’s radio. You will need to know the local IP of each radio to set it up.

I can assist via Team Viewer if you like. You can contact me direct at my call at arrl dot net.

Did you do the test button in SmartLink network settings like I suggested the other day?

Dave wo2x