SmartSDR 2.0 and N1MM Integration -- cool!

  • 2
  • Praise
  • Updated 2 years ago
I found this on YouTube -- https://www.youtube.com/watch?v=p2ZoOJhb2yo 
I know the Flex team mentions the integration with N1MM (briefly), but this video shows off the capability really well.
Now THIS is a feature I think is really cool and well worth the upgrade fee! (beyond being able to run the radio remotely which for me, wasn't all that much of a big deal)
I almost wish they had provided more description of this, both in the change notes and in the feature description.
Photo of VE7ATJ

VE7ATJ

  • 135 Posts
  • 24 Reply Likes

Posted 2 years ago

  • 2
Photo of Ria - N2RJ

Ria - N2RJ, Elmer

  • 2314 Posts
  • 956 Reply Likes
basically set up CAT in N1MM+ and open the window. It should "just work." If not you'll have to select the source. Also keep the noise floor below the window so that it can detect signals instead of noise.
Photo of Steve W6SDM

Steve W6SDM

  • 625 Posts
  • 283 Reply Likes
It does work... I'm seeing the data from my Flex in the N1MM spectrum monitor.  What needs to be done to get the call signs from the cluster to show up?
Photo of John - AF3K

John - AF3K

  • 147 Posts
  • 56 Reply Likes
Steve - I didn't do anything special to get them to show up.  Just log in as usual to a DX cluster in N1MM first using the Window->Telnet menu option. If you don't see spots in this window, you won't see them in the spectrum monitor. In N1MM you should also see spots in Window -> Bandmap.
Photo of John Molenda

John Molenda

  • 67 Posts
  • 3 Reply Likes
please explain in detail what you mean when you mention log in as usual .  I have a similar problem where I can bring up the spectrum but it does not show the spots .  the telnet window says connection to the picked telnet site failed.  thanks John 
Photo of Steve W6SDM

Steve W6SDM

  • 625 Posts
  • 283 Reply Likes
John, thank you!  That did the trick.  I wasn't logged in.

73,

Steve