SmartSDR 1.9.9 and N1MM a bust for WWRTTY Contest

  • 2
  • Problem
  • Updated 2 years ago
  • Solved
Windows 10 update, SmartSDR v1.9.9 and N1MM+ turn out to be a disaster for the WWRTTY contest this weekend.  My setup would work and then it wouldn't for no reasons that I could contemplate.  Had I realized that 1.9.9 was a fix for CW I would not have loaded it although the Windows 10 update would probably been just as bad.  Having to uninstall, manually remove DAX drivers, rename or delete install folders and reconfigure everything 4 times just took all the fun out of it for me. 

I got everything loaded, tested and made two contacts Friday night, shutdown everything normally and went to bed.  Got up at 3am Saturday and had Maestro's speaker screaming when I transmitted.  Shut off Maestro and went to SmartSDR, all went well until Honey Do's came.  Shutdown radio and software but when I returned at 5pm neither Maestro or SmartSDR will transmit.  N1MM is complaining that comport4 is not responding even when it is decoding signals.  Oh and Hawaii stations won't log because N1MM says that 31 is not a recognized zone.

Enough frustration for me I'm done until things get more reliable.  No joy in my hobby this week end.

Warren
NU7R
Photo of Warren Gaspar

Warren Gaspar

  • 21 Posts
  • 4 Reply Likes

Posted 2 years ago

  • 2
Photo of K6OZY

K6OZY, Elmer

  • 532 Posts
  • 197 Reply Likes
Official Response
Warren is a close friend, and I am taking care of this issue for him.   He got Win-Owned by the Anniversary update.  He was running Windows 10 Pro but hadn't blocked automatic updates. 

I HIGHLY recommend that if you are using a PC dedicated for your Flex activities that runs Windows 10, that you update to Pro and disable auto updates so you can apply them when it is appropriate and not let Windows kill you the night of the contest.  Look in this link where gpedit.msc is used to apply a policy change to block it.

http://www.howtogeek.com/224471/how-to-prevent-windows-10-from-automatically-downloading-updates/