SmartSDR 1.38 6300 shutdown

  • 2
  • Problem
  • Updated 5 years ago
  • Acknowledged
Since installing SSDR 1.38 a few days ago, I have noticed that the radio will not shutdown with just a tap of the on/off switch, rather I have to hold it in for at last 10 secs....this was not happening with ver 1.3. Is this a bug or a feature, does anyone know?

Peter - ve3pcd
Photo of Peter

Peter

  • 79 Posts
  • 5 Reply Likes

Posted 5 years ago

  • 2
Photo of Pat - WH6HI

Pat - WH6HI

  • 455 Posts
  • 91 Reply Likes
I have the same problem with my 6500 and when I do the long hold on the button,  I get annoying noise from the speakers which forces me to power cycle via the external power supply and crash the radio, then I restart the radio which brings it up apparently in a clean manner from which I shut down again with just a tap and a clean shutdown happens with no noise.  I talked to the powers at Flex at the ARRL convention this past summer and they assured me that they are working on the problem and that it is complex in nature.  That being said I am still waiting on a solution to a very irritating problem. 

Pat   WR1Z
(Edited)
Photo of Jay Nation - NO5J

Jay Nation - NO5J

  • 16 Posts
  • 4 Reply Likes
A work around I use...
1. Mute the Master audio slider in SmartSDR to stop the audio going to the speakers.
2. Shutdown SmartSDR.
3. Press the radios power button once.
4. If the radio doesn't immediately shutdown "blip" the PTT.

I leave the hand mic connected to the front mic jack. but use a PR781 connected to the XLR jack on the Back of the 6500 with the Input set to BAL on the P/CW panel. For PTT with the PR781 I squeeze the PTT on the hand mic.
Asserting PTT eliminates the shutdown delay, The 6500 doesn' t seem to transmit when I do this. my watt meters never indicate any power output from the radio, nor does it assert PTT to my amp. It just eliminates the shutdown delay.
(Edited)
Photo of Ted, NX6C

Ted, NX6C

  • 85 Posts
  • 33 Reply Likes
After pushing the Power Switch a brief push on the hand mike's PTT is a great workaround.  btw, the long delayed shutdown my 6700 is now experiencing only occurred after I tried to  control the radio by using the front panel navigation buttons.  (I'm a incorrigable  button pusher).
Ted
NX6C
Photo of Peter

Peter

  • 79 Posts
  • 5 Reply Likes
Pat, this did not happen until I upgrade so the problem is with the  release 1.38. I hope that the Flexradio folks are  monitoring this and comment.

note: If this continues, I will fallback to ver. 1.30

Peter
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9202 Posts
  • 3563 Reply Likes
Official Response
I have converted this topic to a problem report and entered the detail into our bug tracker for additional investigation.  Thanks for the report on v1.3.8
Photo of DrTeeth

DrTeeth

  • 1687 Posts
  • 389 Reply Likes
I have noticed this behaviour and have further information.

In about 1 in 3 quick taps, the rig will not shut down quickly with the LED flashing. However, if one waits about 30 seconds or more, it will. I have learnt not to panic by pressing multiple times or forcing a shutdown. It *will* shutdown.

Update:- Just had to wait approx 60 secs for the shutdown to occur.
(Edited)
Photo of Jay / NO5J

Jay / NO5J

  • 1674 Posts
  • 263 Reply Likes
Another workaround "maybe". The shutdown hang seems to have stopped altogether, since I removed the Flex supplied hand mic from the front mic jack. I also have an old straight key connected to the rear PTT jack.  I connected the hand mic to my SDR-1000 to use to trigger PTT on it, and to keep the mic from crawling off the desktop into junk drawers/boxes when I'm not looking, I don't know why things do that, or why the boxes seem to multiply like rabbits.