Smartlink w/ ATT UVerse BGW210 Modem and IQRouter

  • 1
  • Question
  • Updated 4 weeks ago
Looking for someone who has successfully setup a Smartlink connection using this combination.

I have a 6600 using SSDR v 2..4.9, IQRouter V2, and an ATT UVerse BGW210 Modem/Router.

I have pretty much exhausted my intellectual capital on this exercise - have been at it for 2 weeks now and have decided to send out an "SOS".

The 6600 is physically connected to the IQRouter via Ethernet cable. The IQRouter is the only device connected the BGW210 modem. The modem is set to "Passthrough" mode and has its WiFi channels turned off.

I cannot connect via Smartlink in either the Automatic or Manual Setting mode. I have tried to setup Port Forwarding to no avail.

Any assistance would be greatly appreciated - Hunter K3IE
Photo of Hunter - K3IE

Hunter - K3IE

  • 28 Posts
  • 1 Reply Like

Posted 4 weeks ago

  • 1
Photo of Bob G   W1GLV

Bob G W1GLV

  • 676 Posts
  • 114 Reply Likes
Somebody at sometime had an article on here that setup a pass thru on an ATT router/modem. The process in my estimation required a PHD in IT to setup. I tried using his instructions but failed miserably after 4 tries. I've got ATT fiber at 1000MIPS but the router has lousy WiFi. I could ditch ATT but I'm too cheap to pay the penalty. I knoww this did not help you but I thought I would give you an incite on the complexity of this task. Good luck
Photo of Hunter - K3IE

Hunter - K3IE

  • 28 Posts
  • 1 Reply Like
Thanks Bob.

Yes, I did review that write up. It involved using the ATT Pace modem/router combo. I actually was able to replicate his success but then got the great idea to ditch that hardware and “upgrade” to an IQRouter. According to ATT, the use of a non-ATT router required that I upgrade the ATT modem to the BGW210, which I did.

I have been an ATT UVerse customer for many years but now wondering if I need to consider internet provider alternatives.

Since I travel a lot for work, the remote access capability through Smartlink was an important feature for me. Unfortunately, I am not currently able to take advantage of it.

Thank you - Hunter.
Photo of Matt NQ6N

Matt NQ6N

  • 91 Posts
  • 23 Reply Likes
Are you sure that the port settings you used for the IQ Router manual forwarding setup are correct? Maybe paste in a screen shot of those.  I was not able to get the IQ Router to work with automatic port forwarding, and had to set it up manually. 

Also, be sure that the Flex has a valid IP address on the LAN before you try to connect. The discovery process will show a Flex on the LAN even if it has not successfully obtained a DHCP address.  It's easy to inadvertently have the Flex lose its IP address when playing with router configs.  

The little button to test Smartlink configuration should tell you when it is set up properly. 

In my setup I used port 14994 and 14995 on the WAN side instead of 4994 and 4995 to get around any issues with ISPs blocking lower port number ranges.

73,
Matt NQ6N
Photo of Craig Williams

Craig Williams

  • 82 Posts
  • 16 Reply Likes
Gave up on my IQ. Hope someone here finds an answer.
Photo of Ron W4RDM

Ron W4RDM

  • 35 Posts
  • 9 Reply Likes
Set my IQRouter up by turning UPnP on. Didn't use port forwarding. Works every time 
Photo of Ron W4RDM

Ron W4RDM

  • 35 Posts
  • 9 Reply Likes
Snapshot from my IQRouter. I have two Flex 6000 series on my network



Photo of Hunter - K3IE

Hunter - K3IE

  • 28 Posts
  • 1 Reply Like
Thank Ron and Matt for the info - glad yours is working well. All the best - Hunter.