Smartlink--Unable to unblock ports

  • 1
  • Problem
  • Updated 3 months ago
I'm helping a fellow ham get his Smartlink set up and seem to be running into problems getting the ports to pass the network test.  The radio did register.

-AT&T provided Motorola NVG510
-s/w 3.0.27
-6300 was connected directly to the NVG510, no other router or switch

I did not find any setting on the NVG510 to enable or disable the UPnP so I'm not sure whether it is on.  I tried to NAT UDP port 4993 and TCP port 4994 with no luck.  I also put the Flex's private IP in the DMZ and that did not work either.  In both cases the network test failed:  TCP/UDP and UPnP/Forwarded ports all fail and Hole Punch Supported = No.  Does anyone have any experience with this modem?  I must be missing something obvious in the configuration.

Photo of W9WLX-Chuck


  • 63 Posts
  • 17 Reply Likes

Posted 3 months ago

  • 1
Photo of Mike - VE3CKO

Mike - VE3CKO, Elmer

  • 543 Posts
  • 280 Reply Likes
Sounds like you may have an Internet Provider that is either blocking ports that they will not admit to or is using a double NAT. I am in that boat and since I moved out to the country the ISP I have to use has double NAT so I am unable to enjoy using SmartLink. I had played around with using VPN with some success but haven't tried since there was a fix with v3.0.  I don't want to have to remote from my laptop as I may want to login from a friends house on their laptop or use my Maestro. I have seen nothing to date that will correct a double NAT situation.