Smartlink stopped working

  • 2
  • Problem
  • Updated 1 year ago
Smartlink stopped working....I llogged out and logged in..everything looks normal....but never connects...
Photo of WA5YOM

WA5YOM

  • 39 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 2
Photo of Jim Gilliam

Jim Gilliam

  • 839 Posts
  • 172 Reply Likes
Maybe you need to re-register.
Photo of WX7Y

WX7Y

  • 536 Posts
  • 98 Reply Likes
Yea just log out and back in should come up.
Photo of Andy M5ZAP

Andy M5ZAP

  • 162 Posts
  • 35 Reply Likes
Hi
I have exactly the same problem. I have had it for last 3 or 4 days.
The radio appears after logging on but after selecting it the iOS app puts you back to home screen. (Crashes?)
You also cannot connect remotely from SSDR for windows from another location.
I have tried logging out and back in but the problem persists.
Powering the radio down remotely does not help.
I am away from the home QTH at the moment and do not yet have Remote power control on the router or radio power supply so cannot try resetting the radio and router until I return.
Photo of Ria - N2RJ

Ria - N2RJ, Elmer

  • 2254 Posts
  • 879 Reply Likes
Are you guys using manual port forward or UPnP? If you're using UPnP try restarting the radio. If you're using manual forwarding be sure the radio's IP hasn't changed.
Photo of Andy M5ZAP

Andy M5ZAP

  • 162 Posts
  • 35 Reply Likes
I'm using UPnP. I can't do a full remove power reset at the moment as I am remote and haven't yet set that facility up. (First job when I get home :)
Photo of WA5YOM

WA5YOM

  • 39 Posts
  • 0 Reply Likes
I am not uding UPnP....I re-registered...and it still doesn't work, and when I test the connection it passes...when I connect through my local wifi without smartlink...it works...Smartlink network settings are manual and still valid...
(Edited)