SmartLink Setup

  • 1
  • Question
  • Updated 4 months ago
I have a Flex 6300 and I tried the auto connection function that did not work on my Netgear router. I need to port forward manually and wanted to know when I go inside of my router what IP address do I use the Flex or my computer address and what ports?
Photo of David McDonald

David McDonald

  • 24 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of N8SDR

N8SDR

  • 120 Posts
  • 21 Reply Likes
You use the IP address of the Flex

and you need to forward ports TCP 4994 and UDP 4993
Photo of Ken, K2KXK

Ken, K2KXK

  • 22 Posts
  • 6 Reply Likes
David, My Netgear R6220 automatically sets the port forwarding based on uPnP.  I had some issues recently because the DHCP port of my 6300 changed.  I went into the router and reserved the ip address for the 6300.  I then turned uPnP off which deleted the old settings, turned it back on and booted the 6300.  The router reestablished the port forwarding to the new, reserved IP address.  Hope this helps.  Make sure uPnP is turned on in your router.
Photo of David McDonald

David McDonald

  • 24 Posts
  • 0 Reply Likes
Ok thanks I just got a new Netgear router to replace my older one. When you go to the smatlink setup where it says automatic if that is highlighted blue does that mean auto is selected? When I select the auto tab forward port comes up and has -1 selected?
Photo of Ken, K2KXK

Ken, K2KXK

  • 22 Posts
  • 6 Reply Likes
You have to go to advanced setup and select UPnP. There you must make sure UPnP is turned on. It should show you the 2 ports that are forwarded.
Photo of Ken, K2KXK

Ken, K2KXK

  • 22 Posts
  • 6 Reply Likes
Note. This is in the router setup, not smartlink