SmartLink keeps dropping the remote internet connection

  • 1
  • Problem
  • Updated 2 weeks ago
Last night, when transmitting remotely, using the Flex Radio Maestro and Smartlink, the internet the dropped 'momentarily' some five times.  This causes the Maestro screen to go blank except for the headings and the power indication.  In order to get the Maestro back on the air, the process requires a full restart by turning it completely off using its power switch and then remotely turning off the 6700 at the main shack and then turning the power supply. Then, I remotely turn the power back on and then turn on the 6700 and then turn on the Maestro and wait until it boots up and loads its software, (usually a 4-5 minute process).  The Maestro will see the radio and then I can transmit or receive again until the next time the internet drops. When this happens I have to repeat the process,  nevertheless it gets very irritating. (I wish that Flex engineers could find a quicker way of reestablishing remote contact.) I have AT&T's new 375 Mbit fiber to my remote Maestro location and the momentary loss of  the internet is something I am working on with them, however the dropouts could be anywhere along the internet path. I do not know who to blame for that. I would like to ask if any of you are having this issue using the SmartLink server and if you have any words of wisdom you can share. 
Photo of Doug K0DV

Doug K0DV

  • 139 Posts
  • 16 Reply Likes

Posted 2 weeks ago

  • 1
Photo of JohnSweeney

JohnSweeney

  • 73 Posts
  • 6 Reply Likes
I am operating my station remotely and my Maestro has been connected for 10 hours without any issues
Photo of Jim Gilliam

Jim Gilliam

  • 891 Posts
  • 198 Reply Likes

Try turning off the radio, remove the power supply, and reconnect.
Photo of Jim Gilliam

Jim Gilliam

  • 891 Posts
  • 198 Reply Likes
It's always a good idea to not only remotely turn off the radio, but also, the ability to remotely turn its power supply on and off. I ran into this same problem and was able to cure it by cycling the power supply on and off after turning off the radio.
(Edited)
Photo of k3Tim

k3Tim

  • 868 Posts
  • 173 Reply Likes
The Smartlink server is used to establish the connection, once made it is out of the picture.
Photo of Jim Gilliam

Jim Gilliam

  • 891 Posts
  • 198 Reply Likes
What does that have to do with the radio losing connection?
Photo of Ted  VE3TRQ

Ted VE3TRQ

  • 294 Posts
  • 97 Reply Likes
The title of the thread?
Photo of bahillen

bahillen

  • 109 Posts
  • 41 Reply Likes
Fill out a help desk ticket. They are the best to help analyze your specific situation.