Smartlink?

  • 1
  • Problem
  • Updated 3 months ago
Almost every time I really need Smartlink to work via my SmartSDR IOS app I can never connect. I don't use it that often...mostly weekend getaways and it fails me more than it works. Who owns the servers? Are there enough servers? Is it a bandwidth issue? Will it be fixed?  I use the ATT cell service with an IPhone 8. I have great coverage in the areas when I am trying to connect. Why is Smartlink so dumb?
Photo of Dan KG0AQ

Dan KG0AQ

  • 46 Posts
  • 1 Reply Like

Posted 7 months ago

  • 1
Photo of Ken, K2KXK

Ken, K2KXK

  • 44 Posts
  • 8 Reply Likes
It’s up. Are you sure it’s not a problem on your end?
Photo of JohnSweeney

JohnSweeney

  • 83 Posts
  • 9 Reply Likes
I cannot explain your situation, but I will tell you that every time I have fired up my iPad from an airport, cruise ship in Europe, etc., I have always been able to connect.
Photo of Ken, K2KXK

Ken, K2KXK

  • 44 Posts
  • 8 Reply Likes
Same here and I use it almost every day.
Photo of Gary Sheridan

Gary Sheridan

  • 5 Posts
  • 1 Reply Like
Same here, never a problem.
Photo of Doug

Doug

  • 143 Posts
  • 52 Reply Likes
Dan I have the same issue as you do. My windows 10 laptop without fail works FB. I assume Flex is the server and IMHO I think the Apple app has issues. No other way to explain why it works sometimes but not often on the Ipad and works without fail on the Laptop. Some suggest people must have some setting not correct buy I don't buy that if it works sometimes. I will say if I am on my local lan it is fine on the apple IOS.
Photo of Dan KG0AQ

Dan KG0AQ

  • 46 Posts
  • 1 Reply Like
It works for me an estimated 75% of the time. It appears to me that most of my problems are on the weekends. During the week it works FB. I just can't count on it to work is my only beef. On my local LAN/WAN it is 100%.  73
Photo of Mark Chamberlain

Mark Chamberlain

  • 15 Posts
  • 2 Reply Likes
Hi
I had the same problem when I first set up smartlink ios. I could connect fine on local network and both radio and iPad reported connected to smartlink but they would not connect to each other. I then noticed that when I checked in with smartlink the ipaf had my photo as an icon and the radio had a maroon box with I think my initials I . Solved the problem by logging out of iPad and logging back in with user name and password rather than I think Google on the iPad, do both were logged in using the same log in method.
Hope this is of help
Regards
Mark
M0ZSS
Photo of Don - kx9q

Don - kx9q

  • 456 Posts
  • 22 Reply Likes
When I updated my wi-fi network I installed a Cisco  ASA 5506 firewall.  Last nite while trying to connect with SmartLink I found I could not.  Then I realized I needed to allow the TCP and UDP ports 4994 and 4993 to pass through the firewall.  I did that and i was successful connecting to the flex using SmartLink and my iPad.  This morning I started the flex and tried my ipad using smartlink.  I set my phone to be a hotspot and connected the ipad to the hotspot so I could use smartlink.  Today it failed.  Is there a problem with the smartlink server or something else?

Don - kx9q