SmartLink Fails network test.

  • 2
  • Question
  • Updated 6 months ago
I setup SmartLink a few weeks ago. When I ran the network test the Green Dot shoed and both the UPnP TCP and UDP ports both showed Passed. I found it curious that the forwarded ports showed Failed but thought that was the way UPnP  was working. And I was able to connect using SmartLink.

Last evening I tried a SmartLink session from my laptop in a hall with a wired connection. I was able to connect but I had no audio, nothing on the Panadaptor not the waterfall. Hmm. it appeared to change the radio frequency however.

So today I tried the network test again. This time  I got the dreaded "Red Dot of Failure" and the UPnP UDP port showed failed. 
I reviewed my Router settings and all seemed to be as per my documented setting. What changed? My ISP (Shaw here in Canada) upped my speed. Not to the 300 service but better. So I just I chase them down to see what changed when the speed did.
But in the meantime, anybody have any other ideas?
Oh I have a Older Linksys/Cisco RVS4000 Gigabit Security router with VPN. 
...Brent...
Photo of Brent, VA7BNB

Brent, VA7BNB

  • 12 Posts
  • 0 Reply Likes

Posted 6 months ago

  • 2
Photo of Jerry

Jerry

  • 12 Posts
  • 0 Reply Likes
If the VPN is on the router not the laptop or pc turn it off for a try.
Most routers chock with a VPN installed.
yikes

Photo of Brent, VA7BNB

Brent, VA7BNB

  • 12 Posts
  • 0 Reply Likes
The VPN is off on the router. 
I find it strange (I shouldn't I have been around networking an electronics for 30 + years) that a speed change may do it.
I am now going to boot my entire network.

Photo of bahillen

bahillen

  • 143 Posts
  • 51 Reply Likes
A friend said there was an outage on SmartLink. Try again. May not be your problem.

In general, I think once you are connected you are directly connected. SmartLink is a broker that hooks you up and moves on.

73
Bill W9JJB
Photo of Robert Lonn

Robert Lonn

  • 366 Posts
  • 121 Reply Likes
I would reboot your cable router and WiFi bridge!! I had to do this after the cable system added Docsis 3.1 to my cable modem!!
Photo of Brent, VA7BNB

Brent, VA7BNB

  • 12 Posts
  • 0 Reply Likes
After a typically disappointing call to the ISP helpdesk, I went through and methodically shutdown the 6400, my standalone router, my WiFi access point and the Cisco cable modem. I then started the cable modem and waited for the complete boot sequence, then powered up the modem and waited, the AP and waited then finally 6400. I then ran the Network test and got the Green Light of success. 
Maybe I should have waited before I posted the original request. THANK YOU for all the suggestions and responses.
Photo of Robert Lonn

Robert Lonn

  • 366 Posts
  • 121 Reply Likes
Great News!!! I have to first turn on my cable TV box, then turn on my Yamaha Receiver and then my Sony TV set. This allows proper Hand shaking of the HDMI signal.. I do the opposite when shutting down my Home Theater System...

I have a new 4K LG TV set that I use for 3 things. To display my Flex 6600M, To display my Geocron 4K Clock, and to display my Laptop Computer... Sometimes the TV set will not sync with my 4K Clock... I have to Power Cycle the LG TV set, then everything is fine for a few months.. Just seems like the nature of the beast!!!

Robert