Smartlink Authentication issues

  • 1
  • Question
  • Updated 1 week ago
Hi Gang,

I’m wanting to start using my IPad again outside my home. I initially set my SmartLink authentication to use Facebook. I have had to rebuild my IPad and the initial setup of SmartSDR for IOS is gone (same for windows and iPhone.) I cant get the SmartLink Facebook Authentication dialog to come up on my Windows Box, My Maestro, iPad or iPhone.

I have checked to make sure that testing through the firewall works (I get a green light on the SmartLink screen when testing) so I’m pretty sure that the network is happy.

Can someone tell me where to look to bring the FaceBook Authentication dialog back up so I can authenticate remotely? It doesn’t matter to me which platform, I’m having the same problem on all platforms. I’m pretty sure I’m making a rookie mistake.

Thanks in advance!
Photo of Jay -- N0FB

Jay -- N0FB, Elmer

  • 538 Posts
  • 212 Reply Likes

Posted 2 weeks ago

  • 1
Photo of FISHULA X

FISHULA X

  • 47 Posts
  • 19 Reply Likes
 Hi Jay, I had the same issue at first when I wanted to remote.
 Your best bet is to go to google.com and create an account and sign in that way.
  That is what I did and have had no issues since. Hope that helps.
Photo of Ted  VE3TRQ

Ted VE3TRQ

  • 434 Posts
  • 149 Reply Likes
Although it is only my opinion, I would rather leave a third party middleman out of the picture, and authenticate with SmartLink directly, without involving Google and Facebook.

I really don’t trust what Google and Facebook will do with whatever information they scrape from my interactions with them. I recognize that there may be a (minimal) increase in authentication security because of two-factor auth, but heck, who really wants to get into my radio anyway? And what are they going to do with it? If someone can guess the authentication for my radio, I have much more to worry about!

I just feel a bit more in control by not sharing logins. My personal two cents worth.

VE3TRQ Ted
Photo of Ken Chandler

Ken Chandler

  • 8 Posts
  • 1 Reply Like
I use my iPad directly with smartlink too, instant access.
Ditch the Facebook login asap.
Ken G0ORH
Photo of Roger,  W6VZV

Roger, W6VZV

  • 260 Posts
  • 118 Reply Likes
Yes, I ditched Facebook authentication and I'm a happier man.
Photo of FISHULA X

FISHULA X

  • 47 Posts
  • 19 Reply Likes
 Ted, Very good point.  The last thing I needed was another sign in and password to remember.
  But you have a good point.    I am just curious if anyone ever had the prompt come up and tell you to go to the radio and key it.. and then you get a confirmation tone, That happened once when setting up SmartLink. .Anyone else????
(Edited)
Photo of Roger,  W6VZV

Roger, W6VZV

  • 260 Posts
  • 118 Reply Likes
Yes, I had to key the radio the first time I set up my Smartlink password and also (if I remember correctly) when I upgraded to V3.  Only had to do it those times.  Don't remember a confirmation tone though.
Photo of Jay -- N0FB

Jay -- N0FB, Elmer

  • 538 Posts
  • 212 Reply Likes
I appreciate the responses Gentlemen, but I would just like to be able to get the Facebook Authentication Dialog to show again. Any ideas for this?
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1369 Posts
  • 293 Reply Likes
In SmartSDr for IOS go to settings (bottom right from main screen).

Scroll down to the general section and at the bottom of that section tap on show extended settings. Select Allow Social Logins from SmartLink.

Once that is done go back to settings and Check SmartLink Status and you should be able to log in with either Facebook or Google.

Dave wo2x
(Edited)
Photo of Jay -- N0FB

Jay -- N0FB, Elmer

  • 538 Posts
  • 212 Reply Likes
Thank you David.  This fixed my issue.

Thanks to everyone who replied.  You guys & gals are awesome!
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1369 Posts
  • 293 Reply Likes
Glad you got it going.

There is a manual for SmartSDR for IOS available at https://manuals.roskosch.de/smartsdr-...

Dave wo2x