SmartLink and DMZ

  • 2
  • Question
  • Updated 1 year ago
  • (Edited)
I've been fighting this battle ever since my new 6400 arrived...I've done as much Googling/reading as I can find in other threads (the SmartLink & Port Forwarding discussion was REALLY helpful).
Here's the deal: I tried all the 'Automatic' and 'Manual Port Forwarding suggestions, but couldn't get the "button" to go green in the 'Network Settings Test' no matter what I did. Finally, out of desperation, I DMZ'd the IP for the 6400 and got the green light. As an added bonus, I was then able to log in from my ATT LTE cell phone account with SmartSDR for iOS. I was NOT able to do this before nor was I able to log in from another Suddenlink cable account other than my own. I've used DMZ before for testing, but it's something I'm hesitant to leave open long term. Suggestions?
Photo of wb5nfc

wb5nfc

  • 6 Posts
  • 1 Reply Like

Posted 1 year ago

  • 2
Photo of Ed W2MKM

Ed W2MKM

  • 39 Posts
  • 1 Reply Like

Dave,  just checked the port forwarding on the "Master" Xfinity Router and it seems to be config'ed as you suggest .. screen shot below ...

I also confirmed that the Slave E4200 router in the shack is getting "Internet" from port 10.0.0.77, so that seems to jibe.

Could it be that I'm setting up a range in the port forwarding or won't that matter?

Ed



Photo of Ed W2MKM

Ed W2MKM

  • 39 Posts
  • 1 Reply Like
SUCCESS ... I think .. ok I've successfully got the Slave router E4200 into Bridge Mode .. Dave .. thanks for your pointers on config'ing the E4200 ... 

What I now realize is what I didn't know about Bridge mode .. and probably still don't know much .. but that is that the Master Xfinity Cablemodem/Router now assigns ALL of the IP addresses in the system along it's IP assignment scheme, and in the case of the Master Router in my system, the Xfinity, it uses the 10.0.0.X scheme vs. the 192.168.1.X scheme used by the Cisco E4200 .. so now all of my devices are served through the Master router to the Slave router (now a bridge) .. and there are no longer any 192.168.1.X LAN IP addresses anywhere on the system .. I suspected this might have been how it worked.

I also think I now have UPnP working as well as port forwarding .. at least that's what the SmartLink status says for both tests in both modes.  

More testing to do ... the last remaining part of the puzzle is with the Cisco E4200 Slave Router (now in Bridge mode) and that is that I can no longer get into the Administration functions of that device as the address was 192.168.1.1 ... which no longer exists or is addressable ... any thoughts on how to get into this admin function once in Bridge mode ...  I don't see an IP address on the Xfinity Router for this either .. 

I ask only since I do have a couple of Wifi SSIDs configured on the Slave E4200 and they are indeed working in Bridge mode .. but wondering if I want to change SSID names or other Wifi attributes like security how do I get in?

Hats off to the SmartSDR community .. appreciate it gents .. more to come as I discover more .. 

Thanks 

Ed W2MKM
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1321 Posts
  • 279 Reply Likes
Check the client list in the Xfinity router to see what IP was assigned to the WAN port of the E4200. You should be able to log into the E4200 using that IP instead of the 192.168.1.1

Have fun!

Dave wo2x