Smart SDR / Smart CAT / Bob Meter Not working

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
I try I try and I try but I still can't get my Bob Meter to work :(
Why is it so hard?
Bob meet v1; SMART CAT v1.1.7; SMART SDR v1.0.5
I've tried different Port address, did I miss something out? Any advice would be great:)
Photo of Kevin Hogg

Kevin Hogg

  • 21 Posts
  • 4 Reply Likes
  • confused

Posted 5 years ago

  • 1
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3541 Posts
  • 1396 Reply Likes
me too
Photo of Ernest - W4EG

Ernest - W4EG

  • 594 Posts
  • 116 Reply Likes
Type this on this forum:

The S-meter for SmartSDR is available

This will take you to what I wrote several weeks back on how to install the meter.

73
Photo of Bob Burnett

Bob Burnett

  • 5 Posts
  • 1 Reply Like
Me three. Same versions as Kevin listed. Same results. No work. I've tried every conceivable combination of installs, uninstalls, boots, reboots on CAT and SmartSDR. So far up to four different pc' s (3 desktops, 1 laptop) running Win7 64 bit (2), Win7 32 bit, and Vista. Same non results on all.
CAT does connect and work fine with ACLog logging program. CAT shows OK when connecting to Meter. Tried many different port numbers, no luck. Take connection to ACLog out of the picture and still no Meter.
One thing in common is the constant error messages loading in the CAT log. State Manager continually logging errors- until Meter is closed. If I left it alone it would probably fill the HD. I see many many folks having success but not here.
Meter is not mission critical so I pushed it aside and forgot about it.
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3970 Posts
  • 1225 Reply Likes
I have had mine get "confused" a couple of times, usually when moving back and forth from running DDUtil to interface some programs, and turning DDUtil off and running without it. The serial ports get confused and I need to reboot and restart the ports. Sometimes it only took turning SMartSDR CAT off and restarting it. Once it took rebooting the computer to get the serial ports to reset so that I could pick one for BobSmeter to use. BTW.. I have found that if I am not using DDUtil, then BobSMeter must be connected to one of the "Dedicated" ports, and not a "Shared" one.
Photo of Kevin Hogg

Kevin Hogg

  • 21 Posts
  • 4 Reply Likes
Hi Ernest, did that first and followed your instructions. Alas no joy;

Look for the following S meter "BobSmeter-Flex" and download it (remember where you put it or downloaded to the desktop) - DID THAT OK

After downloading it - unzipped the file BobSmeter-Flex_v1 DID THAT OK

Open SmartCAT and set a pair of com/port i.e, 5-15 DID THAT OK DEDICATED (also tried numerous other Ports NO JOY)

Look for BobS-meter file and run it DID THAT OK

The meter comes up - set the meter port to 5 every thing else should work. DID THAT NOTHING WORKS

Make sure you check for handshake between the meter and SmartSDR CAT.

CHECKING PORT MAP IT STATES COM 5 SMART S-METER COM 15 UNKNOWN

I DONT KNOW IF THE IS RELEVENT BUT MAIN SCREEN CONNECT 3RD PARTY PROGRAM TO COM 6, THERE ARE NO OTHER OPTIONS? I DONT KNOW IF THIS IS CORRECT
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3970 Posts
  • 1225 Reply Likes
Set a couple of additional Dedicated ports through SmartCAT and try them.
Photo of Kevin Hogg

Kevin Hogg

  • 21 Posts
  • 4 Reply Likes
have done that as well Ken, thanks but it didn't work:(
Its a pitty, its a good looking meter, maybe Flex may add an analogue meter sometime in the distant future?
Photo of Bob G   W1GLV

Bob G W1GLV

  • 654 Posts
  • 109 Reply Likes
i've had the same results. dudley put in a ticket for the problem. i have not a thing in over a month. i blamed it on a bad ssdrcat system.
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3970 Posts
  • 1225 Reply Likes
I would suggest this....
Open SDR CAT and delete all of your ports.
close CAT & Reboot system.
open SDR CAT and establish 3 new dedicated ports, (example, 6/16, 7/17, 8/18 as PTT)
establish 3 or 4 shared ports, (9/19, 10/20, 11/21).

Open SmartSDR
Open BobSMeter
configure the Smeter for port 8 (or 18) if it needs to be.
Try and see if that gets it running.

Also.... Are you using DDUtil? If so, try this procedure WITHOUT having DDUtil open. Get the meter running, then add the DDUtil afterwards if you need it.

You might then need to assign the smeter to a port number in DDUtil instead of using a direct port.
Photo of Ernest - W4EG

Ernest - W4EG

  • 594 Posts
  • 116 Reply Likes
I got mine working with the previous instructions provided. I think what may be confusing is that SmartCAT ports should be dedicated. Plus, after opening the meter you may not have notice that you have to enter in to the meter setup. While you are there click to check for handshake between the radio and the BobSmeter; if it does not give you the OK switch the numbers around and try again for a handshake. Make sure your port 5-15 is not in use or setup for something else. The meter does not pop up in the desktop. You have to look for the meter in all programs and click on it. It then becomes visible on the desktop; where you can move to a more desirable place.
Photo of Kevin Hogg

Kevin Hogg

  • 21 Posts
  • 4 Reply Likes
A quick update; Installed the latest software and CAT today.
Configured one dedicated port.
It Worked first time!

Thanks everybody for your assistance

Best Kev
W0UZJ / G0UZJ
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3541 Posts
  • 1396 Reply Likes
Same Here

New SMARTCAT V1.2.2.0 Fixed the Problem

NOW - IF some could just make it DIGITAL rather than Analog I really would be happy...

This conversation is no longer open for comments or replies.