Smart SDR profiles

  • 1
  • Question
  • Updated 3 months ago
Running SmartSDR 2.2.8 , DDutil with a Flex 6600, Steppir and Quadra Amplifier.

I have setup a few profiles....  Global, Transmit and Microphone. My confusion comes in when I am using DDutil to operate my Steppir antenna. If i go up or down on band and my Steppir has to tune,  the Transmit  profile gives me an astric showing the profile has been changed. This would not be an issue but I also have my Quadra amplifier connected with DDutil. So  what I have to do is reload the Transmit profile and then my amplifier will work. It appears to be loosing the TX1 PTT control when the Astric appears. What am I missing?
Photo of Jeff-W7NEE

Jeff-W7NEE

  • 33 Posts
  • 8 Reply Likes

Posted 3 months ago

  • 1
Photo of Larry - W8LLL

Larry - W8LLL

  • 389 Posts
  • 76 Reply Likes
look at this setting in ddutil, when I was still using it I think I had to un check or check this setting.

Photo of Larry - W8LLL

Larry - W8LLL

  • 389 Posts
  • 76 Reply Likes
or mess with these settings


Photo of Greg - N8GD

Greg - N8GD

  • 207 Posts
  • 76 Reply Likes
Make sure the "Enable" selection box is checked on the "AutoDrive" tab screen in Setup.  The TX Enable will keep switching off in Smart SDR if not.  There should be a green ball that appears on the DDUtil taskbar icon when it's enabled.  On the main DDUtil screen you'll see the "Oper" button (toward the top) highlighted green as well.  If you don't enable AutoDrive, the only way around it is to manually click on the "Oper" button to enable the amp once DDUtil has shut it off.  Basically the programs are fighting each other.  The other boxes, per Lary above, may need to be selected as well, depending on your specific situation/amp/other devices.
(Edited)