Smart SDR on my New Ipad has died...Suggests expired, just paid $79.99 yesterday, Mastercard agreed when I rang them.

  • 1
  • Problem
  • Updated 1 year ago
Ran Smart SDR successfully last night, worked reasonably well audio break up was a little concerning as the Maestro shows no signs of this with either router or hotspot.
To make matters more intruiging, the expiry date of my $79.99 paid yesterday was today, and I have a very locked screen apart from menu controls that are missing lots of options.( I assume the demo version) Much like the $199USD I paid last week, I assume $79.99 paid this week  to
SmartSDR would be as easy but a little but larger learning curve.  I spoke to mastercard and they explained they found it hard to believe my system turned off due to a payment issue as they have acknowledgement of the payment, so maybe there is a setting I have wrong here.  Any suggestions, Im listed under VK3CM,my maestro remains perfect, my plans were to take the ipod with my Samsung S7 as the hotspot but every two minutes, the pan adaptor locked and there was no was to get going til I rebooted.  i then reached home after some very successful testing of the Maestro versus the mobile setup we were demonstrating and that was when I saw that in theory, my license had lasted 24 hours for $79.99usd then expired.
Any suggestions, Im aok, the Maestro is getting me out of trouble but we did buy a brand new Ipad for this application and it would be great to know what we may be doing wrong.  Although the expiration date is very clear, I am not exiting the possibility that there may be an issue in our setup this end.  One last hint, connection to the internet whilst working on emails , browsers etc is working fine, at one stage, I had a screen ffering to connect me to one of my hotspots but since I am now virtually stuck in the main screen, not much of any use  occuring. Usual side menus and ptt button will show up, obviously not engage, On the RHS box for tx elements etc, level is stuck at half way, compression 4 bars from the left.  No choice of mic control nowshows up where before I could ask the unit to choose use the internal mic.  
For all intensive purposes, the software looks very locked up with some menus still accessible but not helpful.  Any ideas appreciated, and again, this it not a complaint or an urgent matter, I amhaving a ball with my maestro going all over the place, maybe I was spoilt by the maestro, an 11 year old could set one up, they are just beautiful pieces of accessory equipment.  I am sure the  ipod can be with some bugs worked out, whether they are my end or the actual software.

Cheers
Brenton VK3CM Tangambalanga North Eastern Victoria Australia.
Photo of Brenton Meadows

Brenton Meadows

  • 61 Posts
  • 6 Reply Likes

Posted 1 year ago

  • 1
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3541 Posts
  • 1396 Reply Likes
Are you trying to install SSDR for iOS. ?

If so, you can always delete it and re-download it from the Apple iTunes store.. It has been paid it will remember that you bought it.
Photo of Marcus - DL8MRE

Marcus - DL8MRE

  • 144 Posts
  • 40 Reply Likes
Brenton,

I read your mail now three times and I am not quite sure what your exact problems are and where to start. Maybe it's a language problem (I am from Germany).

Can you briefly describe:

- Are you using WAN or a VPN or SmartLink ?
- What iPad Model are you using ?
- What exactly are your issues with my App ?
- Did you already had a look to the Manual and the "Common Issues" section ?

Or do you just like to get a refund ? which should be no problem at all.

If you like, you can also reach me directly under:

support@creating-your-app.de

Thanks.

73,
Marcus, DL8MRE