Smart sdr on iPad times out after a few minutes of not touching the screen

  • 1
  • Question
  • Updated 11 months ago
  • Answered
Smartsdr on my iPad times out after a few minutes of not touching the screen
Photo of James Madden

James Madden

  • 183 Posts
  • 11 Reply Likes

Posted 11 months ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
(RTFM - Read the Flex Manual)  It always pays to check the documentation first.

Under Settings in the General section set the option Prevent Device Sleep to ON.
(Edited)
Photo of James Madden

James Madden

  • 183 Posts
  • 11 Reply Likes
Is this option in the configuration section of the iPad or? Thanks
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
No, it is in the SmartSDR for iOS app settings
Photo of James Madden

James Madden

  • 183 Posts
  • 11 Reply Likes
Found it how do you exit from settings?