smart sdr ios low recieve

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
updated to  1.913.173 now rcv audio is low in i5. Both levels in program on i5 are at max. It did work fine  before on smart sdr that has been deleted
Photo of paul

paul

  • 27 Posts
  • 8 Reply Likes

Posted 2 years ago

  • 1
Photo of Marcus - DL8MRE

Marcus - DL8MRE

  • 150 Posts
  • 40 Reply Likes
Hi Paul, dear OM,

there are a few new settings in the new version which may affect the output volume.

Here is an excerpt from the Manual with a checklist concerning audio:
  • Current selected Slice volume too low (Tap on Audio on the Slice Detail screen and use the Volume Slider)
  • iPhone/iPad Volume set too low (Use the physical buttons at the side of your iPhone/iPad to increase the volume)
  • New in 1.0.7: Volume adjust slider in the settings screen set too low
  • New in 1.0.7: In settings, set "Default to Speaker" to on and disable "Allow Stereo" may increase output volume
Please let us know if this helps.

vy 73,
Marcus
Photo of paul

paul

  • 27 Posts
  • 8 Reply Likes
UPDATED TO CURRENT IOS PROGRAM . PROBLEM  SOLVED. TNX
Photo of paul

paul

  • 27 Posts
  • 8 Reply Likes
Loaded 1.07 Works  fine now. Previous version loaded 5 days before was problem with default to spkr not in previous version. tnx Marcus

This conversation is no longer open for comments or replies.