Slowly Growing Background Hiss on Skype Using Virtual Audio Cable with Flex 5000

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
In the process of setting up a remote base.  After listening for a while and turning down the volume I notice a significant background white noise on receive (3 bars on the Skype Audio bar graph).  The noise seems to grow when loud stations are heard and then it stays at that level.  If I switch inputs on Skype (to microphone for example) and then back to VAC the noise goes away (resets).  Have tried VAC 4.09 and 4.12 both 32bit and 64 bit. Has anyone had this trouble?  TNX

Win 7 Home Premium SP1 on i7 950 3.07GHz PC
PowerSDR 2.3.5 2048 buffer, 19200 Sample Rate
Power SDR VAC1 MME Driver 1024 buffer 48000 Sample Rate
VAC 4.9.0.1652 SR Range 11025 -> 96000 Cable Format, Vol Ctrl off
Skype 6.13.0.104, Microphone on VAC Line 1

Steve

Photo of Steve

Steve

  • 9 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Dudley - WA5QPZ

Dudley - WA5QPZ

  • 212 Posts
  • 45 Reply Likes
Have turned the auto gain adjustment off in Skype? Other wise, the Rx or tx. Gains will be automatically cranked up when there is no audio, which is the default setting of Skype.
Photo of Steve

Steve

  • 9 Posts
  • 0 Reply Likes
Thanks, I did.  The setting doesn't seem to make a difference to the hiss OR the main audio level.  I left it off thinking that was best.  The "hiss" has been as much as half scale (5 bars?) and if I turn the Flex off and on that seems to clear the hiss also.  ??   Thanks for the quick reply. 73
Photo of Ken

Ken

  • 1 Post
  • 0 Reply Likes
I have the same problem and it is coming from VAC. When I reset VAC (Restart Audio Engine in Control Panel) the noise or hiss goes away. It will come back though when I use the SDR. Any ideas??
Photo of Ed, K0KC

Ed, K0KC

  • 255 Posts
  • 19 Reply Likes
Steve,

Give VB-Cable a try...it is a free alternative to VAC. I do not use Skype, but I had some delay problems with VAC when using the digital modes on  my Flex 5000 and VB-Cable took care of the issue.

Ed, K0KC