Slice-master not working

  • 1
  • Problem
  • Updated 3 months ago
I just got my 6300 back from Flex repair.  I can't get Slice-master to start  CW skimmer. When I start slice-master, the launch tab is totally empty -- as is the sync tab and the mix tab.  The ... tab  is populated correctly.  What am I missing???  Everything was working prior to sending the 6300 back.  Thanks for any suggestions.
Photo of Andrew Thall

Andrew Thall

  • 142 Posts
  • 15 Reply Likes
  • a bit confused and frustrated.

Posted 3 months ago

  • 1
Photo of K1DBO

K1DBO

  • 426 Posts
  • 74 Reply Likes
Hi Andrew,

It sounds like Slice Master is having trouble finding your radio.  Is the radio on when you start Slice Master?  Is SSDR running on the same computer?  Is it doing anything odd?  Possible you have a firewall rule that is preventing Slice Master from accessing the network.  Have you recently updated Slice Master?  Windows should have shown you a dialog asking to give network permissions to Slice Master.  Is there any chance you didnt allow this access?

--Don

Photo of Andrew Thall

Andrew Thall

  • 142 Posts
  • 15 Reply Likes
The radio is on before starting Slice Master. SSDR is on before starting SM. The only thing different was that the radio went to Flex for repair.
Thanks for commenting.
Photo of K1DBO

K1DBO

  • 426 Posts
  • 74 Reply Likes
Andrew,

Please send me a zip file of your Slice Master config folder.  It's pretty easy, just navigate to

    C:\Users\<your user name>\AppData\Local\K1DBO

then right-click on slice-master and select 'Send to\Compressed (zipped) folder'.  This will create a zip file that you can then attach to your email.  The log files might clue me into what's going on.

--Don