Slice B won't transmit in RTTY mode

  • 1
  • Problem
  • Updated 3 years ago
Running a 6300 and SSDR 1.9.9.170. In RTTY mode, when I add slice B and set the TX flag on B, as soon as I transmit, the TX flag goes back to slice A.  This behavior does NOT happen on CW mode when using CWX. I haven't tried it on SSB. I tried both DXLab and N1MM Logger+ with the same results for both.  Any suggestions?
Photo of Bill Turner

Bill Turner

  • 73 Posts
  • 6 Reply Likes

Posted 3 years ago

  • 1
Photo of Kevin

Kevin

  • 931 Posts
  • 271 Reply Likes
Go to SmartCAT. Turn off "Auto Switch TX" for the port being used. I had the same issue last week.

Kev
Photo of Bill Turner

Bill Turner

  • 73 Posts
  • 6 Reply Likes

Problem solved, thanks Kev!!


73, Bill W6WRT