Since downloading VER. 2.0.17 I get Error

  • 1
  • Problem
  • Updated 11 months ago
  • Solved
Since downloading VER. 2.0.17, every time I bring up SmartSDR I get an error with SmartSDR CAT that says "RADIO NOT CONNECTED".  Has anyone else experienced this?  I have tried several times to run repair on the VSP file, and it fails every time.  This is with my Flex 6500.  As far as operation of the radio is concerned with this error it seems to be working normally.

Thanks Marv W0ZK 
Photo of Marv

Marv

  • 54 Posts
  • 1 Reply Like

Posted 11 months ago

  • 1
Photo of k3Tim

k3Tim

  • 825 Posts
  • 159 Reply Likes
I recall seeing a similar error but do not recall how it was fixed. The CAT manual, paragraph 3.2:

If the FlexVSP driver is not loaded or has not fully started at the time the SmartSDR CAT user interface starts, an error message will be displayed. This condition in which the VSP driver has not fully started can exist on systems that utilize a solid state hard drive allowing Windows to run the Startup applications before the FlexVSP service has started. If this occurs, wait 15-30 seconds and then manually restart SmartSDR CAT.

may shed some light on the problem. 
http://www.flexradio.com/downloads/smartsdr-cat-user-guide-pdf/

If CAT is working that a good sign (obviously).

GL / Tim = k3tim
Photo of Marv

Marv

  • 54 Posts
  • 1 Reply Like
Thanks for the reply Tim.  Thanks KN4HH in another post I was able to resolve this problem.  I clicked on the "radio not Connected", closed SmartSDR CAT, and the restarted it and now says Radio Connected.

This conversation is no longer open for comments or replies.