Shutdown process

  • 2
  • Problem
  • Updated 4 years ago
  • Not a Problem
I have not seen this posted before so figured I should note this issue.

A couple times lately when I shutdown by pressing the power button I get the SHUTDOWN message on the display but it just hangs there.  Eventually it goes away and the radio comes back on with the FLEX-6700 on the display.  If I then press the power button again it does not shutdown at all and I have to press it again and then it shuts down quickly.
Photo of Greg


  • 656 Posts
  • 63 Reply Likes

Posted 4 years ago

  • 2
Photo of Richard Clafton W4/G7EIX

Richard Clafton W4/G7EIX, Elmer

  • 455 Posts
  • 117 Reply Likes

I saw a similar post a couple of days ago...

Photo of Greg


  • 656 Posts
  • 63 Reply Likes
Thanks. Similar but different. When my display says SHUTDOWN it hangs there for a long time then cycles back to an operational mode. This only happened two times.
Photo of Mark - NU6X

Mark - NU6X

  • 38 Posts
  • 12 Reply Likes
I am also getting similar results but not all the time. I am wondering if this abnormal shutdown then leads to a high noise floor on  the next power up. 
Photo of W0QKL


  • 50 Posts
  • 7 Reply Likes

How often are you seeing a high noise floor, I'm seeing high noise floors on different bands at random. One I reset or jump around different bands I will disappear. Just can't rap my head around the problem yet.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8496 Posts
  • 3181 Reply Likes
We will have a fix for the high noise floor issue in the next release of SmartSDR.