Setup MSK144 on Flex6500

  • 1
  • Question
  • Updated 1 year ago
I am trying to setup WSJT-X for MSK144 on my 6500. I have had a few successful qso's, but I think I am having a problem. I would like to use the TX CQ 28X check box but when I check it and set a number other than 280 I still transmit on 280 even after the qso starts. In the screenshot you can see I have it set for 284 but it still says 280 on the RxFreq window? Has anyone else used their Flex for MSK144 with WSJT-X?? What are you setting to make it work?


Thanks
73
Kent
NC6B
Photo of Kent Olsen

Kent Olsen

  • 83 Posts
  • 1 Reply Like

Posted 1 year ago

  • 1
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1561 Posts
  • 552 Reply Likes
The CQ nnn value is where you plan on transmitting. Set your dial frequency to your desired working frequency, then check "CQ 280."  Assuming CAT is working properly, you will see the rig switch to 280, call CQ, then listen on your selected working frequency. Once you get a caller and click on their Tx1, you will Tx and Rx on the working frequency. "Fake It" is usually the best setting for WSJT-X's Split mode.

It seems a little backwards until you get used to it.
Photo of Kent Olsen

Kent Olsen

  • 83 Posts
  • 1 Reply Like
George

Thanks but I still seem to be having a problem. I tune slice A to 50.281 then check the box for CQ TX 280. The RXFreq window says CQ 281 NC6B CM95. When the radio transmits slice A stays at 50.281. I have the "Fake it" button checked in the settings. I am using DXLabs to control WSJT-X, maybe that is the problem?

Thanks
Kent
NC6B
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1557 Posts
  • 550 Reply Likes
Might be - can you try it with direct CAT control? Sounds like the split isn't being processed. There should be a small "s" in the CAT status indicator (green circle immediately to the left of the frequency display). Is the "s" present, and is the indicator green, reflecting proper CAT action?

As for the display, that's correct -- if slice A is on 281, and you've selected Tx CQ 280, Your CQ will format like "CQ 281 KF2T DM25." You're transmitting the message of where you're listening. An image is attached.

281, by the way, is probably too close to 280 to help. The idea, of course, is to move off the calling frequency, so 5 kHz seems to be a good "step" away. Avoid 50.275 so you don't clobber JT65 at 50.276, though.