SDR Bridge 1.5 will not connect to radio

  • 1
  • Question
  • Updated 4 years ago
I have been using SDR Bridge v1.3 with no problem.  I uninstalled v1.3 and installed v1.5.  When I execute 1.5, CW Skimmer comes up and eventually SDR Bridge comes up and says "not connected to radio".  The Slice and Stream boxes are gray.  I checked the setup and it agrees with my 1.3 settings with the exception of the new features.  I insured that DAX IQ channels are active and assigned to SDR Bridge.  I am not listing this as a problem since I usually suffer from a short between the headset, hi hi. 
Photo of Bob  KN4HH

Bob KN4HH

  • 102 Posts
  • 21 Reply Likes

Posted 4 years ago

  • 1
Photo of Ed - W2RF

Ed - W2RF

  • 257 Posts
  • 77 Reply Likes
No changes were made to the SDR-Bridge code that connects to the radio, and v1.5 is built with the latest version v1.6.21 of FlexLib. I'm not sure where the problem might be.

Check to make sure SSDR, CAT, and DAX are all connected to the radio. Then start SDR-Bridge. If there is still a problem, try restarting the radio.

73 Ed W2RF
Photo of Bob  KN4HH

Bob KN4HH

  • 102 Posts
  • 21 Reply Likes
Ed, I knew it had to be something simple.  My network was blocking SDR Bridge from communicating with the Flex.  Interestingly, it did not block 1.3.  All is working well now.  Many thanks for your reply and for providing such a wonderful piece of software.

73, Bob, KN4HH
Photo of Al / NN4ZZ

Al / NN4ZZ

  • 1852 Posts
  • 672 Reply Likes
Hi Bob,
Just curious about network issue that was blocking SDR-Bridge.  I might add some notes about it to the next version of the quickstart guide.

Did you get an error message?  
What version of windows are you running?  
What did you do to fix the issue.

Regards, Al / NN4ZZ  
al (at) nn4zz (dot) com
6700 - HW.................... V 1.6.21.77
SSDR / DAX / CAT...... V 1.6.21.159
Win10
Photo of Bob  KN4HH

Bob KN4HH

  • 102 Posts
  • 21 Reply Likes
Ed, I am running Windows 10.  I received a message basically saying "a program (SDR Bridge) is trying to access the network".  It provided options such as "Do not allow access to the network (Recommended), or "allow access". 
Unfortunately, I do not remember any further context.  Since no one else has reported this condition, hopefully this is an isolated case.

Bob, KN4HH