RX audio delay on PC speakers

  • 3
  • Problem
  • Updated 1 week ago
Since updating my 6700 to V3.1.7 then 3.1.8 I get a significant delay in the PC audio vs the panadapter display (delay can be up to 1 second or more). Anyone else seeing this? I downgraded to 3.0.27 and everything gets back in sync. This is using PC audio, not audio out of the radio direct. Same delay occurs on 2 separate PC's both running current updated copies of Win-10.
Photo of K6HN

K6HN

  • 22 Posts
  • 2 Reply Likes

Posted 2 weeks ago

  • 3
Photo of Rick Fosburgh

Rick Fosburgh

  • 1 Post
  • 0 Reply Likes
Noticed the same. Have also seen a random loss of audio to pc speakers that can be fixed by toggling the pc audio off and on.
Photo of WX7Y

WX7Y

  • 804 Posts
  • 166 Reply Likes
I also have about a 1 second delay between what the Waterfall and Panadapter show and the PC speaker plays.

Bret
WX7Y

Photo of N8SDR

N8SDR

  • 197 Posts
  • 29 Reply Likes
I also experienced this with he newest DAX drives but in version 2.6.1 - which also uses the same DAX drivers.  https://community.flexradio.com/flexradio/topics/2-6-1-audio-drop-outs

Photo of WX7Y

WX7Y

  • 804 Posts
  • 166 Reply Likes
just checked using SmartLink on my other Radio and there is about 1.5 Seconds delay between Waterfall / Spectrum analyzer and the PC speaker audio so a little more delay which isn't to bad for running over a internet connection using the 6600 on the Remote network over SmartLink but still more delay then earlier versions of SmartSDR had.

Bret
WX7Y
Photo of K6HN

K6HN

  • 22 Posts
  • 2 Reply Likes
Well it's good to hear others are experiencing the same delay and it's not my hardware. I find this extremely annoying and completely unacceptable so will be opening a ticket with Flex. 

Photo of lz2be

lz2be

  • 4 Posts
  • 0 Reply Likes
I have the same issue not only with PC audio, but on Maestro audio too. 
When I listen on phones connected to my 6600 and Maestro loudspeaker at the same time the difference in CW is 3-4 letters!


73 Boyan
Photo of K6HN

K6HN

  • 22 Posts
  • 2 Reply Likes
I opened a trouble ticket with Flex and was told this is a know problem. Defect number 7335.
Photo of John - AI4FR

John - AI4FR

  • 222 Posts
  • 60 Reply Likes
Thanks for the follow up K6HN. 7335 defects in the software. Not sure if that is good or bad.

Does anyone know if there is a public list of these defects?
Photo of Joe N3HEE

Joe N3HEE

  • 464 Posts
  • 110 Reply Likes
I doubt that represents the total number of defects :)  No, there is not a public list of defects.  However, there is a list of fixed defects in the changelog for each software release.
Photo of John - AI4FR

John - AI4FR

  • 222 Posts
  • 60 Reply Likes
Thanks Joe. I wish they would release it. Oh yes, I am a huge fan of reading the documentation and it's the first thing I do.