Runaway transmitter V1.7.30.78

  • 1
  • Problem
  • Updated 2 years ago
  • Acknowledged
After installing 1.7 and the Maestro, I ran into a couple of instances where the 6500 transmitter would key itself and remain locked up in SSB.  At first I attributed it to a VOX issue. Shutting down the Maestro or breaking the network connection cured it a time or two, but in at least one instance, I had to run down to the basement shack and power off the 6500 to get it to stop.  Last night, after getting home from Dayton, I made a couple of CW QSOs with the Maestro and headed off to bed.  When I awoke this morning, I came out to discover the transmitter locked up sending a continous stream of dits.  I have no idea how long it had been doing it, but when I ran downstairs, DDUtil was indicating a temp of 59C.  I've been in the shack all morning with the Maestro turned off, monitoring a variety of CW bands, when suddenly the problem struck again...continuous transmit of a stream of dits while I was simply in receive mode... and I had to kill the radio, so the problem is obviously NOT a Maestro issue.  I did a full cold boot and restore to defaults, so we'll see if it happens again, but I'm a bit concerned as I normally leave the rig running 24/7.  Anyone else seeing anything like this?
Photo of Rick Hadley - W0FG

Rick Hadley - W0FG

  • 518 Posts
  • 111 Reply Likes

Posted 2 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8461 Posts
  • 3160 Reply Likes
Official Response
I have entered this report into our bug tracker as defect #3649 for further investigation.  Please report any additional information related to this specific issue in this community topic.