RTTY setup help with MMTTY...

  • 1
  • Question
  • Updated 1 year ago
  • (Edited)
So far V1.5 is looking quite impressive, especially the D-STAR and FreeDV interface as well as the FDX and SO2R setup, FRS has been busy!!!

Thank you for the new RTTY mode!  Looks very nice and I was able to get it working, after a fashion, on receive but not on transmit.  I am new to RTTY and MMTTY has lots of buttons I don't understand.  First do I use the Audio or IQ DAX on the slice to connect RX and TX to MMTTY? And, which RX/TX channels should I be using and so on?

PTT is working when I TX but no signal being transmitted...  If one of the community has cracked the code for setting up F6K to MMTTY I would appreciate some screen shots of the setup.

Regards, Dennis, k0eoo
Photo of k0eoo

k0eoo

  • 585 Posts
  • 79 Reply Likes

Posted 3 years ago

  • 1
Photo of k3Tim

k3Tim

  • 825 Posts
  • 159 Reply Likes
One uses the DaX audio channels.  Not the reserved ones as they are the "other end" of the audio channel.  I stay with the DaX 1 to 4 myself as I have 4 slices (6500).  No reason not to but no reason to do otherwise.

For transmit the proper channel must be selected in MTTY.  On the DAX control panel you have to enable Tx icon for the particular DaX channel in use.  You can set the Tx "audio" level in this panel also.  See page 113 of the SDR-1.5 release notes on how to properly set the levels.

If you are not observing output in the DaX channel while in transmit then the problem lies between DaX and MTTY.  If you see output on the DaX panel but not on the Radio, make sure Tx is selected and the DAX is chosen as audio input device.

If you see output from RF meter, enjoy RTTY!


GL 

k3Tim
(Edited)
Photo of k0eoo

k0eoo

  • 585 Posts
  • 79 Reply Likes
Thanks Tim,

That was just what I needed......

I"m using DAX Audio RX and TX 1 in the input audio sound panel and DAX 1 for Slice A....   For those in the same boat I'm in here is a screen shot of my setup.  I'm just not showing the DAX TX 1 setup in the input sound panel, make sure you select that one too. Also make sure you select DAX in the P/CW control panel.

Photo of Takeshi Yamada

Takeshi Yamada

  • 170 Posts
  • 48 Reply Likes
How do you put DAX Audio TX 1 and DAX Audio RX 1 on top of the list?
MMTTY soundCard seemingly only show 16 devices and I cannot assign DAX Audio TX 1 for transmission as shown below.
(Some description is in Japanese, but you may understand, I hope.)

Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1084 Posts
  • 220 Reply Likes
Install version 1.70k of MMTY. It will hide the reserved DAX ports so you can see all transmit choices.

http://hamsoft.ca/media/Dload/mmtty/M...

Dave wo2x
Photo of Takeshi Yamada

Takeshi Yamada

  • 170 Posts
  • 48 Reply Likes
Thank you Dave for the info.
I am using 1.70K and still have this problem.
Do you really not see "DAX RESERVED ..." in the list?  I see no changes.

Regards,
Ken Yamada, JI1BNU
Photo of Takeshi Yamada

Takeshi Yamada

  • 170 Posts
  • 48 Reply Likes
Thank you Dave for the info.
I am using 1.70K and still have this problem.
Do you really not see "DAX RESERVED ..." in the list?  I see no changes.

Regards,
Ken Yamada, JI1BNU
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1084 Posts
  • 220 Reply Likes
Hopefully someone that uses MMTY can help answer the question. Stu, K6TU had helped with thos version to hide the reserved devices. The one possibility is you are not using English settings.

73
Dave wo2x
Photo of Timo - OH5KW

Timo - OH5KW

  • 22 Posts
  • 0 Reply Likes
After last Windows major update, DAX channels were in bad order.
I reinstalled SSDR including DAX. DAX TX channel was usable again.
73, Timo OH5KW
Photo of Takeshi Yamada

Takeshi Yamada

  • 170 Posts
  • 48 Reply Likes
I overlooked the check button below the list.  And it was solved with clicking this check box.
Thank you for the help.