RMS Express - Winlink - Any issues with SmartSDR v2.0.19.98. Any Install issues.? Thanks K4CAE

  • 1
  • Question
  • Updated 11 months ago
  • Answered
Photo of David Livingston

David Livingston

  • 121 Posts
  • 27 Reply Likes

Posted 11 months ago

  • 1
Photo of Alex - DH2ID

Alex - DH2ID, Elmer

  • 891 Posts
  • 166 Reply Likes
No problems here.
The WinMOR soundcard TNC runs and SmartSDR CAT and DAX work faultlessly.
My SCS PTC-IIpro runs with PACTOR III and also works without any problems. 
(Edited)
Photo of David Livingston

David Livingston

  • 121 Posts
  • 27 Reply Likes
Thanks for the information...  Works perfectly in both Telnet and HF.

Thanks again,
K4CAE
Photo of Steve - N4TTY

Steve - N4TTY

  • 85 Posts
  • 10 Reply Likes
Wish I was as lucky as you guys! I'm constantly fight Dax issues. I'm think it is all related to Windows and Dax not playing together very well! I'll have it working just fine, then the next time it won't work. Have even lost all audio on two different computers and have successfully restored audio on one of the two. Now that one complains about Dax having an issue. Time to uninstall Flex software for the umpteenth time and trying to load again from scratch. I sure wish Flex could figure out what they are doing wrong or else get Microsoft to clean up their act.
Photo of Alex - DH2ID

Alex - DH2ID, Elmer

  • 891 Posts
  • 166 Reply Likes
Steve, look at your soundcard settings first. I rund 15 virtual soundcards on Windows 7 64bit HE and have never had any problems with soundcard or DAX settings. If you have persistent soundcard problems, look at your driver (is it updated?) and soundcard hardware. If you run a PC and the soundcard is not on board, but is a separate card, it may have been dislocated. If all fails, set up a fresh Windows 10 on a separate PC or notebook.

I run one main PC for EDV and a separate Sony VAIO I7 notebook for ham use only. Both use Windows 7. My portable notebook for fieldday and EMCOMM is a Panasonic toughbook CF-52, which also uses Windows 7 64bit. For remote use of my Flex6k5, I have a ASUS Zenbook which runs under Windows 10. No problems with any of them, but that might also be due to all those soundcards being on the main board.

I hope you can solve your problems,
73, Alex - DH2ID