RIT/XIT on 20 Meters USB crashes SmartSDR in V. 1.1

  • 2
  • Problem
  • Updated 4 years ago
  • In Progress
While trying to work RI1ANU split on 20 SSB, (14.205 Mhz) I tried to do it "quick and dirty" by using the RIT/XIT.

First I used the Flex Control Knob AUX3 button to move the Transmit frequency up 5 KHz.  Then I used AUX1 to take the receiver the same distance up the band, hoping to switch back and forth with the RIT on/off button and my mouse.

As the RIT reached Somewhere around 4440 Hz up the system crashed.

I repeated it several times, each time after a power down restart of the 6500.

Station Information:

FLEX-6500

I am using SmartSDR V. 1.1, CAT & DAX with N3FJP ACLog 4.6 on COM 8

Flex Control Knob on COM 79.

No other programs connected to the rig at the time.

I have not done a Factory Reset and tried it again.



Has anyone else experienced this?

I hope I have not missed a note in the release notes... if so, I can confirm that this really is an error!

Ken - NM9P

Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3823 Posts
  • 1164 Reply Likes

Posted 4 years ago

  • 2
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8670 Posts
  • 3253 Reply Likes
Official Response
OK.  I have added this to the developers bug tracker to fix for the next release.  Thanks for the confirmation report, Dave!