remote operations with flex 5K

  • 1
  • Question
  • Updated 3 years ago
I have been remoting my 5K utilizing Teamviewer 9 and RemAud. This combo has worked good; but recently upgraded the os to Win7 Pro 64bit and would like to take advantage of the Remote capabilites of the os.
I have ran into a problem that baffles me. I can connect to the 5K via the MS remote no problem but when I bring up RemAud , it drops the Remote. Likewise, just the reverse if I bring up RemAud first and have audio coming in and then connect the Remote , the audio goes away.
I am 99% sure that it has to do with the vac lines ; but dont know how to fix it.
Has anyone experienced this problem and how do I remedy it?
Thanks
73
Marty
W8AKS
Photo of Marty Bluhm

Marty Bluhm

  • 38 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Carmine Iannace, W1EQX

Carmine Iannace, W1EQX

  • 45 Posts
  • 15 Reply Likes
Marty,

How are you connecting to the remote Windows computer? I understand you are using Microsoft RDP and RemAud. Is this connection local (within your house) or through the Internet with a firewall/router inline? This combination should work either way. Give me some more details on your network connection. Perhaps you are trying to use that same IP port?

I use RDP myself, with great results, along with a application called Mumble http://wiki.mumble.info/wiki/Main_Page for audio which utilizes an Opus based codec that had great sound fidelity and is highly effecient in lower bandwidth situations. 

Carmine W1EQX
(Edited)