Remote ON for Flex 6300

  • 1
  • Problem
  • Updated 4 years ago
  • Not a Problem
I have made a RCA cable with a switch and hooked it into the remote on connector on the back of the radio.  I notice that in the startup of SmartSDR there is an option to enable Remote On.  But when I click it it does not change to Enabled.  Is this feature working?
Photo of Greg - KØGDI

Greg - KØGDI

  • 59 Posts
  • 3 Reply Likes

Posted 4 years ago

  • 1
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3470 Posts
  • 1335 Reply Likes
Yes it works 100%
Photo of Greg - KØGDI

Greg - KØGDI

  • 59 Posts
  • 3 Reply Likes
Ok, any ideas on why it is not giving me the option to enable it?
Photo of Steve N4LQ

Steve N4LQ

  • 568 Posts
  • 92 Reply Likes
I assume you are "connected" to the radio when you try and enable this?
Photo of Greg - KØGDI

Greg - KØGDI

  • 59 Posts
  • 3 Reply Likes
I am in the Radio Setup screen with the Flex 6300 selected and try to click Remote On from Disabled to Enabled and it doesn't click.  I have my RCA cable to a on/off switch hooked up.  The switch does work because I have an amplifier that opens/closes ground to cut the amp on and off.
Photo of Steve N4LQ

Steve N4LQ

  • 568 Posts
  • 92 Reply Likes
Yes but is the radio running when you are doing this clicking? 
Photo of Greg - KØGDI

Greg - KØGDI

  • 59 Posts
  • 3 Reply Likes
Yes.  The radio is powered on.
Photo of Steve N4LQ

Steve N4LQ

  • 568 Posts
  • 92 Reply Likes
I keep asking the wrong question. 
Is the radio in the process of exchanging data with the computer in such manner as to display signals on the monitor whenever you attempt to enable the remote on feature? 
Photo of Greg - KØGDI

Greg - KØGDI

  • 59 Posts
  • 3 Reply Likes
No.
Photo of Steve N4LQ

Steve N4LQ

  • 568 Posts
  • 92 Reply Likes
Ok...That's the problem then. 
Bring up the radio, get it working then enable your remote on.
Photo of Greg - KØGDI

Greg - KØGDI

  • 59 Posts
  • 3 Reply Likes
Ok, that enabled the feature.  So how does the remote on/off work then?  Because when I flip the switch nothing is happening.
Photo of Jon - KF2E

Jon - KF2E

  • 623 Posts
  • 180 Reply Likes
Cycle power to the radio once you have selected the remote on. If your switch is closed it should start.

Jon...kf2e
Photo of Jon - KF2E

Jon - KF2E

  • 623 Posts
  • 180 Reply Likes
Greg,

You're going to be disappointed because remote on will only turn the radio on. It won't start SSDR. Unless you are planning to run some sort of remote desktop so you can select the radio once SSDR is started it won't work.

Jon...kf2e
Photo of Steve N4LQ

Steve N4LQ

  • 568 Posts
  • 92 Reply Likes
Every morning when I get up I go to the shack, turn on the 12v power supply, flip the remote on switch which starts the 6300, boot the computer, bring up SSDR, click the 6300 icon then finally click on connect. How easy can turning on a radio be? :*)
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9043 Posts
  • 3434 Reply Likes
@Greg - I have changed this post to a problem topic and converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.
Photo of Greg - KØGDI

Greg - KØGDI

  • 59 Posts
  • 3 Reply Likes
Thanks Tim.  I just can't seem to get it working.  Look forward to a resolution from the Help Desk.

This conversation is no longer open for comments or replies.