Remote grayed, no audio

  • 1
  • Question
  • Updated 3 years ago
  • Answered
After I installed 1.4 I have no audio out of the speakers on You Tube Videos etc. No transmit audio no receive audio and when I clicked the REMOTE it says invalid playback device DAX Audio TX 8|TX DX Audio. This is a 6300 on a laptop wireless Windows 7.
Photo of Burt Fisher

Burt Fisher

  • 1049 Posts
  • 366 Reply Likes

Posted 3 years ago

  • 1
Photo of Tom Warren

Tom Warren

  • 54 Posts
  • 13 Reply Likes
Burt,

 The answer to your question about; "invalid playback device DAX Audio TX 8|TX DX Audio."  will be found on about page 67 or 68 of the manual.

Tom W4TMW
Photo of k3Tim

k3Tim

  • 831 Posts
  • 162 Reply Likes
You should select an output device on the laptop, such as the speakers, and set it  as Default.

On the SSDR menu if you hover Mouse over the Remote it should pop-up and show the default device on your laptop.  I have restarted SSDR  after changing the default device but do not think it's necessary.  Obviously you have to get normal audio working on the laptop again to have any chance of the SSDR playing nice.

Good Luck...

Tim
Photo of Burt Fisher

Burt Fisher

  • 1049 Posts
  • 366 Reply Likes

Your help and the help of others has gotten it to work.

One thing I do have Flex and laptop audio maxed out and I could use a little more on the speakers. Mixer is maxed as well. Any ideas?

Photo of k3Tim

k3Tim

  • 831 Posts
  • 162 Reply Likes
There is a volume control on the slice that affects the volume to the PC.  
I assume regular audio channels are adequate.  
I don't have a speaker hooked up but earphones are plenty loud.  If I cranked it up 100% it would be very loud.
(The PC needs outboard amp)

BTW,  I stand corrected, one can change the default sound output device on the PC and the SSDR will see this.

_..--
k3Tim
Photo of k3Tim

k3Tim

  • 831 Posts
  • 162 Reply Likes
The "speaker" volume also set the volume to the PC.  The AGC-T does indirectly.  That 4 to 4 volume controls in total if you count 2 in PC (mixer / speaker).  Didn't realize the spk vol had this effect.  Guess I should RtM.

Tim
Photo of Burt Fisher

Burt Fisher

  • 1049 Posts
  • 366 Reply Likes
Your suggestion worked.
Photo of k3Tim

k3Tim

  • 831 Posts
  • 162 Reply Likes
hmmmm...   We seem to get a lot of "IN the manual answers" here.  I for one (like others?) plunged right into harms way w/o reading it.  
Photo of Steve W6SDM

Steve W6SDM

  • 622 Posts
  • 280 Reply Likes
I agree with Tim.  When all else fails, read the manual.  Technical manuals are designed for reference not reading like a novel.  Many times you can look up the answer to a question.  Other times you have to ask the community.  There's nothing wrong with either approach.

Burt, you may want to eliminate all of the DAX options numbered three and above.  Windows doesn't give you these in any particular order and they clutter your list of choices, sometimes filling the list so that you can't see one and two.  You won't need them on a 6300.
Photo of Burt Fisher

Burt Fisher

  • 1049 Posts
  • 366 Reply Likes
How do I access these options?
Photo of k3Tim

k3Tim

  • 831 Posts
  • 162 Reply Likes
To remove the extra DaX items, control panel -> sounds -> right click the item and choose disable.

They can be brought back by selecting  show disabled devices then re-enabling.

Can the Reserved DaX items be disabled w/o causing problems????


GL B!

k3Tim
Photo of Steve W6SDM

Steve W6SDM

  • 622 Posts
  • 280 Reply Likes
My understanding is that they can.  I have mine disabled and haven't had any problems in that area.
Photo of Burt Fisher

Burt Fisher

  • 1049 Posts
  • 366 Reply Likes
I did read the manual before I even downloaded 1.4 but my memory is fading, I will look again.
Photo of William Hemmingsen

William Hemmingsen

  • 573 Posts
  • 278 Reply Likes
Burt DAX is set as the default sound device.  Here are the steps to change it.

Right click the speaker icon in the windows task bar>select playback devices>find the entry for speakers (or headphones) and select it> then click set as default.

Repeat for mic

Right click the speaker icon in the windows task bar>select recording devices>find the entry for microphone and select it> then click set as default.

Then remote should work.


William
Photo of Burt Fisher

Burt Fisher

  • 1049 Posts
  • 366 Reply Likes
Next I will try Fldigi I have had problems getting that to work
Photo of Burt Fisher

Burt Fisher

  • 1049 Posts
  • 366 Reply Likes
I have a .04% error rate on dropped packets, is that ok?
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3466 Reply Likes
If you are connected via a wireless connection, then yes, that is OK as you should expect a few dropped packets.
Photo of Burt Fisher

Burt Fisher

  • 1049 Posts
  • 366 Reply Likes
It is wireless
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3466 Reply Likes
Then a little packet loss is reasonable.

This conversation is no longer open for comments or replies.