receive band width changing all by itself

  • 1
  • Question
  • Updated 2 weeks ago
  • (Edited)
I was in a pileup yesterday and little windows kept popping up on the screen of my 6400M, as if I was changing the bandwidth with the low shift.  Except I was not touching anything but my paddles.  Eventually the receive bandwidth was too small to use.  I had to reload my profile to get it to stop and get things back like I wanted them.  Any ideas why this happened?  Is this a bug, or do I have some setting wrong?  Or as Dr. Alfred Lanning once said, " There have always been ghosts in the machine. Random segments of code, that have grouped together to form unexpected protocols."
Photo of Stephen Hawkins NG0G

Stephen Hawkins NG0G

  • 76 Posts
  • 15 Reply Likes
  • Puzzled

Posted 2 weeks ago

  • 1
Photo of Dudley - WA5QPZ

Dudley - WA5QPZ, Elmer

  • 49 Posts
  • 9 Reply Likes
I see no one has responded to you yet,  but try a complete power down of the radio ,  in otherwords a cold boot of the radio by removal of the DC power to the radio for 20 or 30 seconds,  then restart.   if it still occurs,  it could be an encoder issue with the front panel,  just keep an eye on it . 

Dudley
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2882 Posts
  • 620 Reply Likes
Can RF be ingressing in?
Photo of Stephen Hawkins NG0G

Stephen Hawkins NG0G

  • 76 Posts
  • 15 Reply Likes
I have had this radio for months with no problems.  I don't think I have any RF in the shack problems.  The radio has only done this once and I have used it a bunch since then.  I was just astonished when it started making bandwidth changes all by itself.  I'll keep an eye on it, if it happened again I'll try to experiement and see if I can figure out what it causing it.  The power is removed from the radio every time I turn it off.  I power down the radio, and when it is done I power off it's power supply.

(Edited)