Reboot possible from a remote operation?

  • 2
  • Question
  • Updated 1 year ago
  • Answered
I've lost audio on my remote (VPN) 6500 both via my PC and my Maestro. My local 6500 via LAN works fine with both interfaces. Everything else works just fine. 

This has happened before and typically a hardware reset fixes the problem (front panel pushbutton). 

I'm still using 1.10.16 and haven't upgraded to 2.0 yet since previous upgrades required a HW restart but disabled the "Remote On" feature by default. That left me hanging remotely until I got back home (I'm 800 miles away) for a front panel restart. 

So I have two questions:

1. Have you reconsidered adding the remote reboot feature now that many more of us are operating remotely? Previous official answers to this request have said you want to know about anything that requires a reboot so you haven't added it. 

2. Can the upgrade to 2.0 be handled remotely without having to press the front panel button? In other words, have you corrected the "Remote On" feature being disabled by default when upgrading?

Sure, I'll send someone over to the house and press the magic button again, but if you've been operating remotely as long as I have you rapidly start running out of friends that will repeatedly do that :-) 

73,

Fred
K9SO
Photo of Fred GLENN

Fred GLENN

  • 54 Posts
  • 7 Reply Likes

Posted 1 year ago

  • 2
Photo of Fred GLENN

Fred GLENN

  • 54 Posts
  • 7 Reply Likes
Official Response
As unlikely as it might be, it took a front panel reset to fix the problem.