Random Crashes with 0.13.10

  • 2
  • Problem
  • Updated 5 years ago
  • Solved
The prior versions have been pretty stable. This version has been crashing quite often where SmartSDR says the software has lost connect to the radio. The radio obviously crashed and is not available until it internally self cycles and then is available again. I have not been able to put my finger on what triggers it. Is there any way to harvest logs internally of the radio to see if it produces any useful root cause? Something in the radio must be coring or causing a kernel panic.
Photo of K6OZY

K6OZY, Elmer

  • 532 Posts
  • 198 Reply Likes

Posted 5 years ago

  • 2
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
I am converting this problem topic into a HelpDesk ticket to assign you a case number for problem resolution.
Photo of Al

Al

  • 164 Posts
  • 9 Reply Likes
This sounds like the same problem that happen when you double click on a band button on a panadapter setup window. I reported this problem last night and there is a subject about it on the 6700 community thread.
Hope this helps.
Al N4AB
Photo of K6OZY

K6OZY, Elmer

  • 532 Posts
  • 198 Reply Likes
Hi Al, I think you are right. I was able to recreate the crash clicking on a band number a few times too fast. In a VM, when the Band flyout menu is visible, the FPS of SmartSDR plummets. I bet I accidentally multi-clicked since the UI is lagged.

Tim, I think this is the same issue as Al. We can likely dismiss it for now. Thanks for being willing to take it to the next step though.

This conversation is no longer open for comments or replies.