Radio failure?

  • 1
  • Problem
  • Updated 5 years ago
  • In Progress
Well,
I may have a failing Flex 6700.
The radio worked just fine tonight at 6:00 PM when I turned off the software to go find supper.
Later when I came back into the shack the radio first connected to the SmartSDR software then I got an error message (something to the effect that the radio was no longer connected to the network). I have seen this a couple of times and a simple re-boot of the radio and the pc cleared the issue.

So, I re-started the radio and re-booted the pc. Of course the pc had downloaded a rather large update and I lost a few minutes waiting for everything to load and re-start. Just for good measures I re-started the pc again after the update.

Finally I got to re-launch SmartSDR and.... no joy! No radio seen in the window were it has always shown up ready to be chosen. What to do? Well I noticed that the radio is now re-booting on its own. Even though it is simply connected to my 12 volt power supply and I am not touching it. There is a loud click from a relay and "FLEX-6700" disappears from the radio display for a second and the re-appears.

I have removed and re-loaded the SmartSDR software 3 times. I have disconnected everything from the radio. I have changed the CAT 5 cable. I have tested the port on the router. I have tried plugging the radio into the PC directly, bypassing the router, I have established that PowerSDR is working just fine and my Flex 5000 is still ok all for nothing.

I am depressed! Between waiting an extra year for the radio, the lack of software maturity and now a probable (???) hardware issue I am really am beginning to wonder exactly what I have bought into here....  It may be time for me to reconsider my options.

Bruce AB1KC




Photo of Bruce B

Bruce B

  • 6 Posts
  • 2 Reply Likes

Posted 5 years ago

  • 1
Photo of Greg - K5GJ

Greg - K5GJ, Elmer

  • 79 Posts
  • 37 Reply Likes
Official Response
This topic has been transferred to a HELPDESK ticket for resolution.

If you experience radio problems similar to this topic, please open a Helpdesk Ticket by clicking the "ZENDESK" link on the HOME PAGE of the community or by going directly to http://helpdesk.flexradio.com

73, Greg