Radio state - SmartLink versus direct

  • 1
  • Question
  • Updated 2 years ago
  • Answered
I noticed this right after I started playing with SmartLink and didn't think much of it.  I'm more curious than concerned.

This morning, at my home, I had my laptop running SSDR connected over my LAN to the radio.  I was on 7.074 monitoring FT-8.  Shutdown the laptop and came to work.

I opened SSDR 2.x on my desktop computer and connected over SmartLink using low bandwidth connection.  My radio (and slice) are suddenly on 14.041.

I disconnected and checked this again using my laptop at work over SmartLink.  Same thing.  My profile remains what I had selected at home but the frequency changes.

As a test, while at work, over SmartLink on my laptop I tuned the radio to 7.032.55 CW.  I quit SmartSDR and connected using SmartSDR / SmartLink from my desktop.  But again I came up on 14.041.

So it is my guess there is something being stored locally that is the last state of the radio.  Is that correct?  Or is something being stored with the IP of the source connection on SmartLink server?

Either way, on my desktop I reconnected ended up at 14.051 retuned to 7.032.  Exited SmartSDR.  Re-connected and I'm back on 14.051.

Any ideas?
Photo of Mark - WS7M

Mark - WS7M

  • 1350 Posts
  • 503 Reply Likes

Posted 2 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9197 Posts
  • 3557 Reply Likes
This has a straightforward (once you know the answer).

You are enabling the "low bandwidth" option for SmartLink.  Since this feature changes certain radio parameter to accomplish this, one of the things that are disabled is band persistence.  THis is to prevent your LAN connection from using the low bandwidth parameters.
Photo of Mark - WS7M

Mark - WS7M

  • 1350 Posts
  • 503 Reply Likes
Makes total sense.  Thanks Tim.