radio not connected message in version 2.130 with 6500 and multiple computers

  • 1
  • Problem
  • Updated 9 months ago
  • Solved
Radio not connected messages on second and third computers in shack.  After upgrading to 6500 from the 6300 Radio is great and saw improvement this weekend during FMRE XE RTTY contest. I had upgraded to SMART SDR Ver 2.130 and find that the SMART CAT does not connect on any computer except the main ham computer. It always worked fine on the 6300 and version smart 2.19. Sometimes if I am doing other operations on the main ham computer I will go to the second Ham computer in the Ham Shack and operate WSJT Ver 1.8 and it always connected to the 6300. No matter what configuration I use FLEX 6.XXXX or any of the Kenwood version the WSJT will not configure the control and the CAT window from SMART CAT 2.13 show "RADIO NOT CONNECTED" This also will not let the SMART S Meter work either on the second computer. It always worked before on the 6300 and the Smart version 2.19? Anyone have a similar problem?? Any thoughts please. I can also be directly off Community with suggestions at n2bj@comcast.net.

Thanks 73   Barry  N2BJ 
Photo of Barry J Cohen

Barry J Cohen

  • 31 Posts
  • 1 Reply Like

Posted 9 months ago

  • 1
Photo of Barry J Cohen

Barry J Cohen

  • 31 Posts
  • 1 Reply Like
Official Response
Working now! Thanks to all that replies. Once I got each of the computers to talk to the Radio it remembered the settings and S Meter is now working on each machine. Even WSJT is working now on alternate computers. The 6500 is great! Nice to have this FLEX Community with everyone helping out. What a pleasure!! Thanks again. 73 Barry