Radio disconnects

  • 2
  • Problem
  • Updated 3 years ago
  • Acknowledged
Radio seems to drop out when left on with the latest beta upgrade, never had the this happen with previous beta so this may be a new problem. Radio is still on but SSDR can't see it, if I power cycle the radio it will show up. Flex 6500 here 
Photo of Rory - N6OIL

Rory - N6OIL

  • 301 Posts
  • 55 Reply Likes

Posted 3 years ago

  • 2
Photo of Al


  • 176 Posts
  • 9 Reply Likes
I'm Having the same Problem.
Al, N4AB
Photo of Rory - N6OIL

Rory - N6OIL

  • 301 Posts
  • 55 Reply Likes
I just talked to Dudley on the Flex net and suggests that we do a reset on the radio. 
With the radio powered off, press and hold down the “OK” button on the front panel of the radio. Momentarily press and release the power button to power on the radio.  Continue holding in the OK button until the front display counts down to 0, the power LED starts blinking white and the “CALIBRATING...” message is displayed, then release the OK button. Allow the radio to continue booting normally.
Photo of Kevin


  • 931 Posts
  • 273 Reply Likes
I believe you should back up your profiles first? Probably already known but had to say it.
Photo of Jerry - W2TXB

Jerry - W2TXB

  • 90 Posts
  • 17 Reply Likes
I had this problem occur a while ago, so I just did the power up and calibration procedure as described by N6OIL... we shall see how this works out.

Photo of Douglas Fillingham

Douglas Fillingham

  • 12 Posts
  • 2 Reply Likes
Same problem here.Twice in last week.
Doug g4ovr
Photo of Eric Kramers

Eric Kramers

  • 4 Posts
  • 0 Reply Likes
I'm Having the same Problem too

Eric, NL6777
Photo of Paul Mandel

Paul Mandel

  • 84 Posts
  • 21 Reply Likes
I have been having it since the version previous to the Beta.  I have tried the reset but it seems to return after a week or so of being on.  Radio is 6300.   
Photo of David Livingston

David Livingston

  • 122 Posts
  • 28 Reply Likes
Same problem...
Photo of Bob G   W1GLV


  • 833 Posts
  • 148 Reply Likes
i'm having the same problem here with my 6500. Never happened before.
Photo of Kari Gustafsson SM0HRP

Kari Gustafsson SM0HRP, Elmer

  • 313 Posts
  • 39 Reply Likes
Same in My 6700...
Photo of Tom K3TF

Tom K3TF

  • 73 Posts
  • 4 Reply Likes
So far no problems. No problems with VS 1.8 and just installed VS 1.10 a few hours ago. I run the rig and computer 24/7. I connect directly to my PC and do not use the DAX or Smart CAT functions. I am a CW only op. Sounds like a problem with the new added software stuff. 

Photo of Moose


  • 139 Posts
  • 4 Reply Likes
I have had it happen the whole time I've had my 6500 and Maestro. It happens both with SmartSDR on my PC and on the Maestro, I'm not sure if it is the same issue on both. I've been using SmartSDR since version 1.8.4 and I've had it on all versions.

For the Maestro issue I was told it was the radio doing a firmware reset and that Flex didn't know what the root cause was.

Chris AK4SK
Photo of Clay N9IO

Clay N9IO

  • 683 Posts
  • 190 Reply Likes
1.10.8 was dropping out on occasion but now 1.10.15 working excellent.
Left Maestro and 6300 on ALL weekend 48+ hours working a lot of DX in between.
Gave it a good workout with no issues.
Photo of Richard - MW0XDT

Richard - MW0XDT

  • 61 Posts
  • 7 Reply Likes
Same problem here, but existed well before beta, over a year in fact. Factory reset, as described above, sometimes helps for a while, but being very awkward at the moment...up to 2 lost connections in 1 hour! Normally one lost every 2-3 days. I have a help ticket open on this and also trying various fixes....if I find a cure, I'll report back .

73 Rich
Photo of Norm - W7CK

Norm - W7CK

  • 763 Posts
  • 164 Reply Likes
Geez, with so many folks having the same issue, it sounds like it may be a buffer overflow or memory leak.

All of you folks having this issue need to make sure you open a trouble ticket.  I don't normally leave my rig on for days on end, but I'm going to just to see what happens.  I'm still running v1.9.13 and not either of the Beta versions so it might not be a problem.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9395 Posts
  • 3638 Reply Likes
Official Response
I have entered this problem report (#4444) into our bug tracker for additional investigation. Thank you for the defect report.
Photo of Eric - KE5DTO

Eric - KE5DTO, Official Rep

  • 936 Posts
  • 355 Reply Likes
Could those that have seen this problem report how long the radio was up and running until they saw the problem?  This may help us as we continue to look into this issue.
Photo of Rory - N6OIL

Rory - N6OIL

  • 301 Posts
  • 55 Reply Likes
Hello Eric, I did the upgrade the day the latest beta came out and when I did the upgrade I had turned off the radio per the release notes ( yes I do READ the release notes) and powered up the radio and it did it's firmware upgrade thing. And would have to say it dropped off about 24 hours later the first time and about 2 days later the 2nd time. I didn't do the factory reset yet even after talking to Dudley yesterday on the FlexNet because I want to see if it does it again. Maybe something will be in the log files that you can use if you would like to SSH into my radio.
Photo of Eric - KE5DTO

Eric - KE5DTO, Official Rep

  • 936 Posts
  • 355 Reply Likes
Thanks for the input.  How many computers do you run with SmartSDR for Windows on it?  I ask because we have identified and fixed an issue since the v1.10.15 release where the radio would crash after around 200 client connect/disconnect cycles (note that CAT, DAX and SmartSDR for Windows each count for one client each in addition any other clients -- SmartSDR for iOS, K6TU, DDUtil, etc).
Photo of Paul Mandel

Paul Mandel

  • 84 Posts
  • 21 Reply Likes
I let my radio run continuously and see a the disconnect about every 2-5 days.  As others have said you have to reboot the radio to reconnect.  Every so often I have to reboot the computer too, but that is a rarer occurrence.