Quit Muting The Audio Automatically, I'll Do That

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
When I add a new slice (as with split operation) the audio is muted in one or the other slices, and sometimes both. I find this very aggravation. Please let ME determine when and which audio output should be muted. I've held my tongue on this topic for a long time, but today I reached my limit. If I am missing a setting that prevents this, please enlighten me.
Photo of W5UN_Dave

W5UN_Dave

  • 316 Posts
  • 30 Reply Likes
  • frustrated

Posted 4 years ago

  • 1
Photo of Ken - NM9P

Ken - NM9P

  • 4239 Posts
  • 1352 Reply Likes
How are you adding a slice? From the Ssdr control panel or from inside a contest program? When I add a slice using the control strip on the left side of Ssdr (+RX) the slices do not mute.

N1MM+ may behave differently.

Ken - NM9P
6500 Ssdr 1.6.17
Win 10
Photo of James Del Principe

James Del Principe

  • 318 Posts
  • 46 Reply Likes
I would be interested in this myself as mine works as Ken's does; that is, a new slice is NOT muted but I wish it was. Then I could select which one to listen to. Just a thought.    73, Jim
Photo of Steve W6SDM

Steve W6SDM

  • 625 Posts
  • 283 Reply Likes
My added slice doesn't mute either.  I do notice some slight attenuation on both slices as another audio channel is added with an additional slice.  I believe this is unavoidable.
Photo of Ken - NM9P

Ken - NM9P

  • 4239 Posts
  • 1352 Reply Likes
Correct, Steve.  When opening multiple slices, the audio circuitry reduces gain slightly to keep the total audio power the same as it would be with only one slice opened.  This prevents overdriving the receive audio stage and inserting distortion.  Someone on FRS staff discussed this a while back.

I do, however, remember reading something about one of the accessory programs auto-muting the first slice when a second one is opened.  I don't remember which one it was, perhaps a logger, or FRStack, or something else...
Photo of Mark - W3II

Mark - W3II

  • 237 Posts
  • 53 Reply Likes
Ken is correct regarding FRStack. It has a feature located under the Radio menu item called "Active Radio Slice mutes Inactive Slices". This is a handy feature when working simplex on multiple slices. Make sure this feature is uncheck when working split.
(Edited)
Photo of W5UN_Dave

W5UN_Dave

  • 316 Posts
  • 30 Reply Likes
Where do I find this FRStack? Need to set it correctly then.
Photo of Dan -- KC4GO

Dan -- KC4GO

  • 341 Posts
  • 70 Reply Likes
http://www.mkcmsoftware.com/flex

Link to FRStack  

Dan -- KC4GO
Photo of Terry K8EET

Terry K8EET

  • 125 Posts
  • 15 Reply Likes
I just opened 4 slices. Not one of them muted.
Photo of K6OZY

K6OZY, Elmer

  • 542 Posts
  • 212 Reply Likes
Official Response
Are you using SDRBridge? It's default action is to mute the non-active slices. Plus right clicking and adding a slice clones the settings of its neighbors.
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1788 Posts
  • 550 Reply Likes
Photo of Lawrence Gray

Lawrence Gray

  • 182 Posts
  • 87 Reply Likes
Multiple slices are not muted on my 6500, running current firmware.  I usually put one left and one right, so I hear one slice in each ear (operating split).
Photo of W5UN_Dave

W5UN_Dave

  • 316 Posts
  • 30 Reply Likes
I'm running SDRbridge, and, yes mute was checked. I'll un-mute and give it a try
Photo of K6OZY

K6OZY, Elmer

  • 542 Posts
  • 212 Reply Likes
That was it then.  I figured that's what was going on.
Photo of W5UN_Dave

W5UN_Dave

  • 316 Posts
  • 30 Reply Likes
That fixed it, thanks for all the advice

This conversation is no longer open for comments or replies.