Quit Muting The Audio Automatically, I'll Do That

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
When I add a new slice (as with split operation) the audio is muted in one or the other slices, and sometimes both. I find this very aggravation. Please let ME determine when and which audio output should be muted. I've held my tongue on this topic for a long time, but today I reached my limit. If I am missing a setting that prevents this, please enlighten me.
Photo of W5UN_Dave

W5UN_Dave

  • 316 Posts
  • 30 Reply Likes
  • frustrated

Posted 4 years ago

  • 1
Photo of K6OZY

K6OZY, Elmer

  • 542 Posts
  • 212 Reply Likes
Official Response
Are you using SDRBridge? It's default action is to mute the non-active slices. Plus right clicking and adding a slice clones the settings of its neighbors.