Question about DAX audio ? Is this correct for a Flex 6500 Using latest version 2.33 software

  • 2
  • Question
  • Updated 5 months ago
I have had some issues with my audio running FT-8 and other digital programs. 
So I went to look into my device manager.  I'm wondering why there are DAX Reserved Audio RX 1 when there are already DAX Audio RX 1. Same for all 8.   
This seems like something did not get removed with an upgrade. Also why is there Audio up to 8 when I only have 4 slices.

73
Bill
VA3QB

Photo of Bill  /  VA3QB

Bill / VA3QB

  • 122 Posts
  • 13 Reply Likes

Posted 5 months ago

  • 2
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
No, this is not right.  What version of Windows are you running?  If it is Win10, I need to know the exact OS build (Settings->System->About)
Photo of Bill  /  VA3QB

Bill / VA3QB

  • 122 Posts
  • 13 Reply Likes
Sorry for the delay ...   
Photo of Bill  /  VA3QB

Bill / VA3QB

  • 122 Posts
  • 13 Reply Likes
Hi Tim

Did you happen to find out what might be happening ? 

73
Bill
VA3QB
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
Bill, if you are still having issues, please open a HelpDesk support ticket so we can investigate further.
Photo of David NT8Y

David NT8Y

  • 19 Posts
  • 3 Reply Likes
Tim,

This looks similar to my Windows 10 Device Manager Audio Input and Outputs also. My Build info is Windows 10 Home, Version 1709. OS Build 16299.371

David NT8Y
Flex 6600M (originally Flex 600)
SSDR 2v2.1.33

Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
This audio input / output configuration is correct for DAX
Photo of Pat N6PAT

Pat N6PAT

  • 219 Posts
  • 53 Reply Likes
I'm running Flex 6700 Windows 8.1  version 6.3 build 9600 and I show the same device configuration

(Edited)
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
This audio input / output configuration is correct for DAX
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
I really just need the OS Build info from Bill / VA3QB
Photo of David NT8Y

David NT8Y

  • 19 Posts
  • 3 Reply Likes
Thanks Tim. I appreciate your response that my settings are good. 73s David NT8Y.
Photo of Takeshi Yamada

Takeshi Yamada

  • 170 Posts
  • 48 Reply Likes
I have the same strange one with "Windows 10 Pro ver.1709, build 16299.371".
IQ stream does not work as indicated in red "Driver error" that I did not realize as I do not use IQ stream.
So far, FT8 works, but ... do I need to re-install DAX?

73 de JI1BNU
Ken Yamada
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
Ken, I would not do anything at this point.  We are investigating the issue.  Thank you for the info.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
Ken - please open up a HelpDesk support ticket on this issue.  If Dudley or Neal pick up your ticket, have them assigned it to me so we can work on this.
Photo of hans weijers

hans weijers

  • 22 Posts
  • 5 Reply Likes
Looks very much like the lost virtual comports after a Windows 10 (V1803-build 17134.1) update. None of the virtual COM-ports are usable anymore, neither inpossible to remove. In the CAT-menu you have to create new virtual com-ports starting at the last port +1 as you used before the update. I am now at port 39!!
See picture (a part of the list.
.
Wonder if there is a solution to set back the COM-port counter.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
This reply was not associated with the original post. Tese are not DAX drivers

Please reference the new conversation here: Too many FlexRadio virtual Serial ports in Device Manager
Photo of hans weijers

hans weijers

  • 22 Posts
  • 5 Reply Likes
Sorry Tim, my mistake, Thanks for your answer, i will try to solve the pronlem and ket you know, Kind regards, 73, Hans
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
Photo of Jay / NO5J

Jay / NO5J

  • 1514 Posts
  • 222 Reply Likes
Bill

The Reserved ports are normal, they represent the rig side of the connections. DAX creates a 2 soundcard devices for each channel, one reserved, which represents the channel that the radio connects to over the ethernet connection and another which you connect your other software to. You don't connect to any of the reserved ports ever, those are already in use by the radio itself. I suspect your missing 2 possible I/Q connections, My 6500 causes all 4 I/Q ports to be created. If Tim sees a problem with the screenshot you posted then listen to Tim, and ignore this post. Your screenshot looks pretty normal to me, other than it's missing 4 devices for I/Q ports 1 and 3.

But I've been wrong in the past, I'm pretty good at it! 

     SDRgadgets

#FlexRadio IRC chat

   73, Jay - NO5J

(Edited)
Photo of k0eoo

k0eoo

  • 594 Posts
  • 81 Reply Likes
Tim, I have the same Device Audio list Bill is showing and I have the same OS build 16299.371

Not having any DAX issues I know of anyway, FT8 is working fine.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
Are you using DAX IQ?  I suspect not.  That is what is "broken" in Bill's list.