question

  • 1
  • Question
  • Updated 2 months ago
no waterfall when running from laptop away from home network

Photo of Joe Sartori - K3WTF

Joe Sartori - K3WTF

  • 25 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Joe Sartori - K3WTF

Joe Sartori - K3WTF

  • 25 Posts
  • 0 Reply Likes
BTW IOS on phone works fine on same network...
Photo of Michael Walker

Michael Walker, Employee

  • 268 Posts
  • 75 Reply Likes
Hi Joe

As strange as it sounds, it is a ISP Network issue of some time.  Is your firewall on on your computer?

Mike
Photo of Joe Sartori - K3WTF

Joe Sartori - K3WTF

  • 25 Posts
  • 0 Reply Likes
I am uninstalling Norton security now to see
Photo of Joe Sartori - K3WTF

Joe Sartori - K3WTF

  • 25 Posts
  • 0 Reply Likes
Norton security uninstalled and firewall is off..  Meters work nd I hear audio.  Both Laptop and iPhone on same wireless network now.. (at Work)
Photo of Rick Wykoff

Rick Wykoff

  • 8 Posts
  • 1 Reply Like
Happened to me as well. Just decrease the size of the window and it should work properly. It’s just a minor decrease. Nothing drastic. Then in the display mode you can adjust the speed of the FPS and the rate of the waterfall to your liking. May have to slow those settings down as your Modem and ISP may not be able to handle all the data flex needs to work at its maximum. Also make sure your PC has the most current version of the software downloaded. Hope this works!!
Photo of John - K3MA

John - K3MA

  • 269 Posts
  • 77 Reply Likes
In the past I had shown Flex screen shots of that exact problem and had been told that this was because of packet loss.  From the release notes I also thought that version 2.3.7 was to have corrected the problem.