PTT via Front Panel Mic Connector Stopped Working

  • 1
  • Problem
  • Updated 3 years ago

PTT via front panel microphone connector is not working.

I normally use a footswitch connected to the rear panel jack for PTT.  However, while getting ready to take my FLEX-6700 to a hamfest for a demo, I connected the FHM-1 hand mic that came with the radio & found that PTT would not work.  An ohmmeter check of the microphone showed that it was okay.  I did a reset to factory defaults & that did not help.

Radio:  FLEX-6700, s/n 1713-3011-6700-4673

HW Version:  v1.4.16.63

SmartSDR v1.4.16

Help!

73, Ray, K9DUR

Photo of Ray Andrews, K9DUR

Ray Andrews, K9DUR, Elmer

  • 238 Posts
  • 61 Reply Likes

Posted 3 years ago

  • 1
Photo of Army Curtis

Army Curtis

  • 21 Posts
  • 5 Reply Likes
Hi Ray.
As I'm sure you already know, the chances are extremely good the problem is external to the radio, in spite of what your ohm meter is telling you. I would suggest you try a simple wire directly into the front panel mike jack to see if you can key PTT that way. At least it will confirm if the problem is internal or external to the radio.
Hope this helps.
73, Army AE5P
Photo of Ray Andrews, K9DUR

Ray Andrews, K9DUR, Elmer

  • 238 Posts
  • 61 Reply Likes

Army,

No, definitely internal to radio.  Shorting pins 5 & 6 does not activate PTT.

73, Ray, K9DUR

Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3975 Posts
  • 1227 Reply Likes
Here's my dumb question....Does the front panel PTT depend upon which mike input is selected on the TX panel?  i.e. mic, bal, line, PC, etc?  I can't remember.
Photo of Duane, AC5AA

Duane, AC5AA

  • 394 Posts
  • 85 Reply Likes
Another question is have you ever used the front panel switch input before, or was this the first time?
Photo of Ray Andrews, K9DUR

Ray Andrews, K9DUR, Elmer

  • 238 Posts
  • 61 Reply Likes
Duane, yes, it has worked before. -- 73, Ray, K9DUR
Photo of Duane, AC5AA

Duane, AC5AA

  • 394 Posts
  • 85 Reply Likes
Ouch.
Photo of Steve K9ZW

Steve K9ZW, Elmer

  • 1274 Posts
  • 655 Reply Likes

Helpdesk Ticket time?

73

Steve

K9ZW

Photo of Ray Andrews, K9DUR

Ray Andrews, K9DUR, Elmer

  • 238 Posts
  • 61 Reply Likes
Already done.  RMA to be issued soon.
Photo of caravanken

caravanken

  • 4 Posts
  • 0 Reply Likes
I know i had the same thing happen to me and I finally figured out I was out of band that we can legally transmit in. I bumped the tuner.  Just a thought.
73
W0KRD
Photo of John n0snx

John n0snx

  • 229 Posts
  • 54 Reply Likes

Make sure it's not an operator error before you go thru the trouble of sending it in... My guess is something is askew with a setting somewhere....  I have done it many times ... pulled my hair out and then go OH DOH!!!!... That was dumb...Been there done that...