Problemwith the 2.0.19 license upgrade today(day after Christmas)

  • 2
  • Question
  • Updated 9 months ago
Hi Guys, I received a certificate from my wife good for an update from version 1 to version 2
for Xmas. So today I proceeded to download and install version 2.0.19, and install it. All went well with the update of the radio until I got to the "click refresh" to finish the update. Long story short I went in, purchased the update license, got the first email back with the expected receipt, and waited for the second email saying it had "been shipped", That didn't happen, so when I hit the final "refresh" step, it didn't. I am assuming that the crew has taken more than just xmas day off, so I am just asking I guess when the crew will be back at the grind to play catch up. Or did I manage to do something out of step. refer to the following: Order number: AB-14542
Order Date: 12/26/2017... and I also could not log in to the freshly created acct.
Photo of Jim  KJ7S

Jim KJ7S

  • 130 Posts
  • 22 Reply Likes

Posted 9 months ago

  • 2
Photo of K3SF

K3SF

  • 175 Posts
  • 50 Reply Likes
hi jim

this might help..see from this site the v2 videos install

https://community.flexradio.com/flexradio/topics/a-couple-of-helpful-videos-for-installing-v2-0

i am still waiting for my 6600M, so i cant be much more of a help than that

Paul K3SF
Photo of Jim  KJ7S

Jim KJ7S

  • 130 Posts
  • 22 Reply Likes
Thanks Paul I'll give it a look...I am still thinking the crew may not be ready to get back to the grind quite yet hihi....I thought perhaps the system was fully automated but perhaps it still needs some human interaction hi.
Photo of Eduardo Carvalho - KC8R

Eduardo Carvalho - KC8R

  • 76 Posts
  • 6 Reply Likes
I am also having the same problem. I am wondering if they had problems with the server for registrations.

My order date was 12/25/2017.

Eduardo, KC8R
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1137 Posts
  • 235 Reply Likes
Flex staff was off yesterday. Please call and open a Help Desk ticket if you still have trouble.

In the meantime, at what step does it fail?

I did the videos that were posted above if anyone has a question.

Dave wo2x
Photo of Jim  KJ7S

Jim KJ7S

  • 130 Posts
  • 22 Reply Likes
When the update asks for you to "refresh", is when it fails after a very short time,  the next screen does not appear. I checked this morning and the transaction is still pending, so I believe the payment source may take up to 3-5 business days to complete. That is where I'm hanging my hat at this point and I do now have a helpdesk ticket open to track the situation. I watched your video(s) and they were very helpful in showing what to expect and how to etc. Thank you very much for taking the time to put those together.
     On another similar note, the radio is ethernet cabled directly to the router and I  do have UPNP enabled, and the two ports are also forwarded so I believe the radio is "seeable" from outside. From within the Lan of course it works well, after i reverted back to V 1.
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1137 Posts
  • 235 Reply Likes
Check again. They had issue with server